summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/gazebo_ros_pkgs')
-rw-r--r--ros-meta/gazebo_ros_pkgs/Manifest1
-rw-r--r--ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.7.3.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/ros-meta/gazebo_ros_pkgs/Manifest b/ros-meta/gazebo_ros_pkgs/Manifest
index 38345b3071ac..1c8e3a29fb02 100644
--- a/ros-meta/gazebo_ros_pkgs/Manifest
+++ b/ros-meta/gazebo_ros_pkgs/Manifest
@@ -1,2 +1,3 @@
DIST gazebo_ros_pkgs-2.6.1.tar.gz 1825040 BLAKE2B ebf12fe16ce2d8ee74bb171bfa1ff15fe93860e09df5e2680047d08f430a4647a8b23aae4cf789d86623f94ec75d8a29daffbfde8170aa174303122d05607122 SHA512 4cc0b2ec5c60e69b9a69d323c2c7cfe53bc1b5108d6cba5d77b571c69d76a7eb6d72a3783dc60fe183057c63279df8d5cded26cd46333e9f21277e9ae1e31c34
DIST gazebo_ros_pkgs-2.6.2.tar.gz 1830633 BLAKE2B 8365084619d57d8427753e33d4a3128162c44b10552166c7070eaabde3f806cee9981c60b30b18b6cbe80b83e2871b0100b51329a1a6bd9747320245f21ec1a4 SHA512 f932eebbc88f4922c0275625d50ad5723446744cbf4a59138437d9bdd75a9b5232fdf8df2012460313eb2224d4287daebc3a28181ab3f1b81e67d70a8b8ed5d3
+DIST gazebo_ros_pkgs-2.7.3.tar.gz 1836260 BLAKE2B 7867bec1461769923ba36ea2e56b21d85cf1db254cd50a028af5953fe1b5373015b68785a90d242e245d12a2da2c7a8ff26db66c0c466e6a6e029fbb74340a06 SHA512 66590a248f0813ab0f2a80df234f9dd8d448c500726b62d3fc74397d3a618d6fae994c3e463bb0c4a8892cef35ba1729229c471f3d21d4b3a2091d5ad74cc33b
diff --git a/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.7.3.ebuild b/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.7.3.ebuild
new file mode 100644
index 000000000000..ef31ca273e02
--- /dev/null
+++ b/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.7.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-simulation/gazebo_ros_pkgs"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Interface for using ROS with the gazebo simulator"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/gazebo_dev
+ dev-ros/gazebo_msgs
+ dev-ros/gazebo_plugins
+ dev-ros/gazebo_ros
+ dev-ros/gazebo_ros_control
+"
+DEPEND="${RDEPEND}"