summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/geographic_info')
-rw-r--r--ros-meta/geographic_info/Manifest1
-rw-r--r--ros-meta/geographic_info/geographic_info-0.5.2.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/ros-meta/geographic_info/Manifest b/ros-meta/geographic_info/Manifest
index 22a95043b0ca..c2b09c65c87a 100644
--- a/ros-meta/geographic_info/Manifest
+++ b/ros-meta/geographic_info/Manifest
@@ -1,2 +1,3 @@
DIST geographic_info-0.4.0.tar.gz 26981 SHA256 7e31afeeb319e67242304445b690f345d6b66993ab0be582e36a454f7ac8eca4 SHA512 1296ad824caacf0a1240468dbc979c647e8d412246ca8aae19f2091487ab2b9c9ec2c3fe3f3eb92f0b662f318b005a34072555bad6b3d979c1463464f303764d WHIRLPOOL d9865cea02597df7421739c56fc32fd3029c0ebf6a1558a4ee701cb0025269bdb6c735598c0aa411aa7736bfb10fdd554842b7c2e1c96e3b2ebb28a6686e50f6
DIST geographic_info-0.5.0.tar.gz 27102 SHA256 83e046fe4fa92fc9a63727ab8699c0c833f8759ae09c4d07b2c1fd698c73eceb SHA512 c6c4937a7c9873c071be9e3fc4fcdb99f831028dce93793e537f8819e2fb8633b995e7d46d7192ddc3457a3b79d27c54c3e0b6656af30e2daabf1f0e7dff9f05 WHIRLPOOL a6c9f2e6341d1e1e313230bc3f45b8e3d4c0821d1c29ca38e47f8a276d1154d05b3731935efd44722d9f67fa2665ed2db822edc08a3a13a0801a4794443a1ae0
+DIST geographic_info-0.5.2.tar.gz 27336 SHA256 8e5a6b8c63aae9d97a511034536c295f4229e93cc40e60988464dfc591f8564b SHA512 8b512399ef61ebfb9816c613ed4fcde23ec52a9b4bbd1bb7268c8ec7fe03b1a157435fef17b8af72fdf88ce6ed0b9130473183402e0875a25eac0ac46df0d00d WHIRLPOOL c26f0a8fc34eadbcc5fcba70631d539661728a009849841583f69bf72e96bac098da590fa8ae457663124864ede7e33187cbab8e018234ddc8a695466d0dacd9
diff --git a/ros-meta/geographic_info/geographic_info-0.5.2.ebuild b/ros-meta/geographic_info/geographic_info-0.5.2.ebuild
new file mode 100644
index 000000000000..5505b905381a
--- /dev/null
+++ b/ros-meta/geographic_info/geographic_info-0.5.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-geographic-info/geographic_info"
+VER_PREFIX=${PN}-
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Geographic information metapackage"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/geodesy
+ dev-ros/geographic_msgs
+"
+DEPEND="${RDEPEND}"