summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/hector_slam/hector_slam-0.3.5.ebuild')
-rw-r--r--ros-meta/hector_slam/hector_slam-0.3.5.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/ros-meta/hector_slam/hector_slam-0.3.5.ebuild b/ros-meta/hector_slam/hector_slam-0.3.5.ebuild
new file mode 100644
index 000000000000..56076c423e88
--- /dev/null
+++ b/ros-meta/hector_slam/hector_slam-0.3.5.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/tu-darmstadt-ros-pkg/hector_slam"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="hector_mapping and related packages"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/hector_compressed_map_transport
+ dev-ros/hector_geotiff_plugins
+ dev-ros/hector_imu_tools
+ dev-ros/hector_map_server
+ dev-ros/hector_marker_drawing
+ dev-ros/hector_trajectory_server
+ dev-ros/hector_geotiff
+ dev-ros/hector_imu_attitude_to_tf
+ dev-ros/hector_mapping
+ dev-ros/hector_map_tools
+ dev-ros/hector_nav_msgs
+ dev-ros/hector_slam_launch
+"
+DEPEND=""