summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/pr2_common/pr2_common-1.12.2.ebuild')
-rw-r--r--ros-meta/pr2_common/pr2_common-1.12.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/ros-meta/pr2_common/pr2_common-1.12.2.ebuild b/ros-meta/pr2_common/pr2_common-1.12.2.ebuild
new file mode 100644
index 000000000000..6fb5878a99e7
--- /dev/null
+++ b/ros-meta/pr2_common/pr2_common-1.12.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/pr2/pr2_common"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="URDF description and 3D models of robot components of the PR2 robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/pr2_msgs
+ dev-ros/pr2_dashboard_aggregator
+ dev-ros/pr2_description
+ dev-ros/pr2_machine
+"
+DEPEND="${RDEPEND}"