summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/pr2_common/pr2_common-9999.ebuild')
-rw-r--r--ros-meta/pr2_common/pr2_common-9999.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/ros-meta/pr2_common/pr2_common-9999.ebuild b/ros-meta/pr2_common/pr2_common-9999.ebuild
new file mode 100644
index 000000000000..3befd2ea38b1
--- /dev/null
+++ b/ros-meta/pr2_common/pr2_common-9999.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/pr2/pr2_common"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="URDF description and 3D models of robot components of the PR2 robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/pr2_msgs
+ dev-ros/pr2_dashboard_aggregator
+ dev-ros/pr2_description
+ dev-ros/pr2_machine
+"
+DEPEND="${RDEPEND}"