summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/ros_base/ros_base-9999.ebuild')
-rw-r--r--ros-meta/ros_base/ros_base-9999.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/ros-meta/ros_base/ros_base-9999.ebuild b/ros-meta/ros_base/ros_base-9999.ebuild
new file mode 100644
index 000000000000..889d446ae525
--- /dev/null
+++ b/ros-meta/ros_base/ros_base-9999.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros/metapackages"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Metapackage which extends ros_core and includes other basic non-robot tools"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/actionlib
+ ros-meta/bond_core
+ dev-ros/class_loader
+ dev-ros/dynamic_reconfigure
+ ros-meta/common_tutorials
+ ros-meta/nodelet_core
+ dev-ros/pluginlib
+"
+DEPEND="${RDEPEND}"