summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta')
-rw-r--r--ros-meta/image_common/Manifest1
-rw-r--r--ros-meta/image_common/image_common-1.11.13.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/ros-meta/image_common/Manifest b/ros-meta/image_common/Manifest
index 6b743a505cb1..339b23d8bfca 100644
--- a/ros-meta/image_common/Manifest
+++ b/ros-meta/image_common/Manifest
@@ -1 +1,2 @@
DIST image_common-1.11.12.tar.gz 53920 SHA256 13d434e2d46e13af05398f3cbacffb2c69e2d015f6827d848f799a28d23e816d SHA512 cd64edd658092c88060a99bbf2cd501cd27441123c34914fc4c8d8c8a8a1fe6d4a929211e71d813b6eb72e1d844842ee3e12567bc40d32981db9ee430e61fb10 WHIRLPOOL 1f1922d9b004e4af7b2f42839b0cdaa8c31c8b187618267b3780f34a56f90a2f471b68bae3dd9bb8ccbb80d35dba41e05d49fcac6a1156e1c5ab2b8e79d3032d
+DIST image_common-1.11.13.tar.gz 54731 SHA256 32a2e07724dec6eaaace21eae006274436d70d40bfe205249438570275c43cac SHA512 154a1acfc3ee1be83828f7b86de8a5e02d7613d724f734409c5b93b1505bcf911b95f20fe43435932f49e03e286ed7055e2b7abeb1c5292f540a2299dd424bfa WHIRLPOOL fed16f5148355b3e9e64e734b6f22c37f310e58c22e86446f1068bf00e155fe0b2c20a546da03edc75ddbd87d3528cc4d397f46b55599b59df4700163fa724b9
diff --git a/ros-meta/image_common/image_common-1.11.13.ebuild b/ros-meta/image_common/image_common-1.11.13.ebuild
new file mode 100644
index 000000000000..b7135e7f74bd
--- /dev/null
+++ b/ros-meta/image_common/image_common-1.11.13.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/image_common"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Common code for working with images in ROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/camera_calibration_parsers
+ dev-ros/camera_info_manager
+ dev-ros/image_transport
+ dev-ros/polled_camera
+"
+DEPEND="${RDEPEND}"