summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/embassy-mse/embassy-mse-3.0.0.650.ebuild')
-rw-r--r--sci-biology/embassy-mse/embassy-mse-3.0.0.650.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sci-biology/embassy-mse/embassy-mse-3.0.0.650.ebuild b/sci-biology/embassy-mse/embassy-mse-3.0.0.650.ebuild
new file mode 100644
index 000000000000..32b6410620e1
--- /dev/null
+++ b/sci-biology/embassy-mse/embassy-mse-3.0.0.650.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+EBO_DESCRIPTION="MSE - Multiple Sequence Screen Editor"
+EBO_EXTRA_ECONF="$(use_enable ncurses curses)"
+
+AUTOTOOLS_AUTORECONF=1
+
+inherit emboss-r1
+
+KEYWORDS="~amd64 ~ppc ~x86 ~x86-linux ~ppc-macos"
+IUSE+=" ncurses"
+
+RDEPEND+=" ncurses? ( sys-libs/ncurses )"
+
+PATCHES=( "${FILESDIR}"/${P}_fix-build-system.patch )
+
+src_install() {
+ autotools-utils_src_install
+ insinto /usr/include/emboss/mse
+ doins h/*.h
+}