summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology')
-rw-r--r--sci-biology/bioruby/Manifest1
-rw-r--r--sci-biology/bioruby/bioruby-1.5.2.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/sci-biology/bioruby/Manifest b/sci-biology/bioruby/Manifest
index a03dfab501f2..1acf988b81a4 100644
--- a/sci-biology/bioruby/Manifest
+++ b/sci-biology/bioruby/Manifest
@@ -1 +1,2 @@
DIST bio-1.5.1.gem 1445376 BLAKE2B 4de704293ed1c4dee7edc9c86df4ddd35f66eb4433a339fadb58c3f877206e240a8b1dfe6aa8ccd92f0edf9d0f28825cc2b58e33f817fec6bab39e3162f179cf SHA512 822ac6c3d85847193fc1992087abc868e4d1a7cfca82da6ab1830af2927a2a582c3993bc681e129a6aac224ed1cb0b33056d8cc02d3e36d68c9d6a4153c321ca
+DIST bio-1.5.2.gem 1447424 BLAKE2B 6377f7c546faef188d43b1e612f1924f5ab2db3a0017fac1f1b124b6cdf7caf4b66dde53d957d0a733601e3c928f0a84b18ae9da930f4a4908ab236f9365d385 SHA512 a0c4be950ef2983f07e8b9d0ac217310d80d91139ca0edb0263d8ae0a35e62fc07a21861ab26d8bace40003f0d9de4dce1be8f02c7d6d0f4afe3eb3debe3d5cd
diff --git a/sci-biology/bioruby/bioruby-1.5.2.ebuild b/sci-biology/bioruby/bioruby-1.5.2.ebuild
new file mode 100644
index 000000000000..69854312675e
--- /dev/null
+++ b/sci-biology/bioruby/bioruby-1.5.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+USE_RUBY="ruby23 ruby24"
+
+RUBY_FAKEGEM_NAME="bio"
+
+RUBY_FAKEGEM_EXTRAINSTALL="etc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="An integrated environment for bioinformatics using the Ruby language"
+LICENSE="Ruby"
+HOMEPAGE="http://bioruby.org/"
+
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~ppc ~x86"
+
+ruby_add_rdepend "dev-ruby/libxml"