summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/blas-reference')
-rw-r--r--sci-libs/blas-reference/blas-reference-20151113-r1.ebuild7
-rw-r--r--sci-libs/blas-reference/blas-reference-20161223.ebuild7
2 files changed, 12 insertions, 2 deletions
diff --git a/sci-libs/blas-reference/blas-reference-20151113-r1.ebuild b/sci-libs/blas-reference/blas-reference-20151113-r1.ebuild
index 274ff2078119..03c812085216 100644
--- a/sci-libs/blas-reference/blas-reference-20151113-r1.ebuild
+++ b/sci-libs/blas-reference/blas-reference-20151113-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -54,6 +54,11 @@ src_compile() {
cmake-utils_src_compile -C BLAS
}
+src_test() {
+ local BUILD_DIR="${WORKDIR}/${P}_build/BLAS"
+ cmake-utils_src_test
+}
+
src_install() {
cmake-utils_src_install -C BLAS
diff --git a/sci-libs/blas-reference/blas-reference-20161223.ebuild b/sci-libs/blas-reference/blas-reference-20161223.ebuild
index 65ef230c1372..d896c2676773 100644
--- a/sci-libs/blas-reference/blas-reference-20161223.ebuild
+++ b/sci-libs/blas-reference/blas-reference-20161223.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -54,6 +54,11 @@ src_compile() {
cmake-utils_src_compile -C BLAS
}
+src_test() {
+ local BUILD_DIR="${WORKDIR}/${P}_build/BLAS"
+ cmake-utils_src_test
+}
+
src_install() {
cmake-utils_src_install -C BLAS