summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/libh2o/libh2o-0.2.1.ebuild')
-rw-r--r--sci-libs/libh2o/libh2o-0.2.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sci-libs/libh2o/libh2o-0.2.1.ebuild b/sci-libs/libh2o/libh2o-0.2.1.ebuild
new file mode 100644
index 000000000000..2444844c42c2
--- /dev/null
+++ b/sci-libs/libh2o/libh2o-0.2.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit autotools-utils
+
+DESCRIPTION="Library of routines for IF97 water & steam properties"
+HOMEPAGE="https://bitbucket.org/mgorny/libh2o/"
+SRC_URI="https://www.bitbucket.org/mgorny/${PN}/downloads/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug static-libs"
+
+DEPEND="virtual/pkgconfig"
+
+src_configure() {
+ local myeconfargs=(
+ $(use_enable debug)
+ )
+
+ autotools-utils_src_configure
+}