summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-mathematics')
-rw-r--r--sci-mathematics/z3/z3-4.4.1.ebuild2
-rw-r--r--sci-mathematics/z3/z3-4.5.0.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/sci-mathematics/z3/z3-4.4.1.ebuild b/sci-mathematics/z3/z3-4.4.1.ebuild
index 438fa4dd5046..8fd027f17feb 100644
--- a/sci-mathematics/z3/z3-4.4.1.ebuild
+++ b/sci-mathematics/z3/z3-4.4.1.ebuild
@@ -83,7 +83,7 @@ src_configure() {
set -- \
$(usex gmp --gmp "") \
$(usex java --java "")
- elog ./configure "$@"
+ echo ./configure "$@" >&2
./configure "$@" || die
${EPYTHON} scripts/mk_make.py || die
}
diff --git a/sci-mathematics/z3/z3-4.5.0.ebuild b/sci-mathematics/z3/z3-4.5.0.ebuild
index 6f26e54e0d26..5f19493a454c 100644
--- a/sci-mathematics/z3/z3-4.5.0.ebuild
+++ b/sci-mathematics/z3/z3-4.5.0.ebuild
@@ -77,13 +77,13 @@ src_configure() {
$(usex gmp --gmp "") \
$(usex python --python "") \
$(usex java --java "")
- elog ./configure "$@"
+ echo ./configure "$@" >&2
# LANG=C to force external tools to output ascii text only
# otherwise configure crashes as:
# File "scripts/mk_make.py", line 21, in <module>
# UnicodeEncodeError: 'ascii' codec can't encode characters in position 80-82: ordinal not in range(128)
LANG=C ./configure "$@" || die
- elog ${EPYTHON} scripts/mk_make.py "$@"
+ echo ${EPYTHON} scripts/mk_make.py "$@" >&2
LANG=C ${EPYTHON} scripts/mk_make.py || die
}