summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/portage/portage-2.2.26.ebuild')
-rw-r--r--sys-apps/portage/portage-2.2.26.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/sys-apps/portage/portage-2.2.26.ebuild b/sys-apps/portage/portage-2.2.26.ebuild
index 43cb079e8c28..9473c2c5b4e0 100644
--- a/sys-apps/portage/portage-2.2.26.ebuild
+++ b/sys-apps/portage/portage-2.2.26.ebuild
@@ -79,6 +79,10 @@ TARBALL_PV=${PV}
SRC_URI="mirror://gentoo/${PN}-${TARBALL_PV}.tar.bz2
$(prefix_src_archives ${PN}-${TARBALL_PV}.tar.bz2)"
+pkg_setup() {
+ use epydoc && DISTUTILS_ALL_SUBPHASE_IMPLS=( python2.7 )
+}
+
python_prepare_all() {
distutils-r1_python_prepare_all