summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth/AusweisApp2/AusweisApp2-9999.ebuild')
-rw-r--r--sys-auth/AusweisApp2/AusweisApp2-9999.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/sys-auth/AusweisApp2/AusweisApp2-9999.ebuild b/sys-auth/AusweisApp2/AusweisApp2-9999.ebuild
index a4ae965bed85..6d319e9081a1 100644
--- a/sys-auth/AusweisApp2/AusweisApp2-9999.ebuild
+++ b/sys-auth/AusweisApp2/AusweisApp2-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake git-r3
+inherit cmake git-r3 xdg-utils
DESCRIPTION="Official authentication app for German ID cards and residence permits"
HOMEPAGE="https://www.ausweisapp.bund.de/"
@@ -37,3 +37,11 @@ src_configure() {
local mycmakeargs=( -DBUILD_SHARED_LIBS=OFF )
cmake_src_configure
}
+
+pkg_postinst() {
+ xdg_icon_cache_update
+}
+
+pkg_postrm() {
+ xdg_icon_cache_update
+}