summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/sx/sx-2.0.ebuild10
-rw-r--r--sys-cluster/sx/sx-2.1.ebuild8
2 files changed, 9 insertions, 9 deletions
diff --git a/sys-cluster/sx/sx-2.0.ebuild b/sys-cluster/sx/sx-2.0.ebuild
index f24f7a7a7e2f..5a7a1ccb0480 100644
--- a/sys-cluster/sx/sx-2.0.ebuild
+++ b/sys-cluster/sx/sx-2.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -34,10 +34,10 @@ REQUIRED_USE="server? ( client )"
# tests make a temporary install relative to $prefix, so docdir must be relative to it as well
src_configure() {
econf --disable-sxhttpd \
- --with-system-libs \
- --docdir="\${prefix}/usr/share/doc/${PF}" \
- $(use_enable client sxclient) \
- $(use_enable server)
+ --with-system-libs \
+ --docdir="\${prefix}/usr/share/doc/${PF}" \
+ $(use_enable client sxclient) \
+ $(use_enable server)
}
src_install() {
diff --git a/sys-cluster/sx/sx-2.1.ebuild b/sys-cluster/sx/sx-2.1.ebuild
index 578972b83592..9c9509e09034 100644
--- a/sys-cluster/sx/sx-2.1.ebuild
+++ b/sys-cluster/sx/sx-2.1.ebuild
@@ -34,10 +34,10 @@ REQUIRED_USE="server? ( client )"
# tests make a temporary install relative to $prefix, so docdir must be relative to it as well
src_configure() {
econf --disable-sxhttpd \
- --with-system-libs \
- --docdir="\${prefix}/usr/share/doc/${PF}" \
- $(use_enable client sxclient) \
- $(use_enable server)
+ --with-system-libs \
+ --docdir="\${prefix}/usr/share/doc/${PF}" \
+ $(use_enable client sxclient) \
+ $(use_enable server)
}
src_install() {