summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc-apple/gcc-apple-4.2.1_p5664.ebuild')
-rw-r--r--sys-devel/gcc-apple/gcc-apple-4.2.1_p5664.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/gcc-apple/gcc-apple-4.2.1_p5664.ebuild b/sys-devel/gcc-apple/gcc-apple-4.2.1_p5664.ebuild
index 5c54ace6e6ba..bb02942c5af4 100644
--- a/sys-devel/gcc-apple/gcc-apple-4.2.1_p5664.ebuild
+++ b/sys-devel/gcc-apple/gcc-apple-4.2.1_p5664.ebuild
@@ -9,7 +9,7 @@ inherit eutils toolchain flag-o-matic autotools prefix
GCC_VERS=${PV/_p*/}
APPLE_VERS="${PV/*_p/}"
DESCRIPTION="Apple branch of the GNU Compiler Collection, Developer Tools 3.2.3"
-HOMEPAGE="http://gcc.gnu.org"
+HOMEPAGE="https://gcc.gnu.org"
SRC_URI="http://www.opensource.apple.com/darwinsource/tarballs/other/gcc-${APPLE_VERS}.tar.gz
http://www.opensource.apple.com/darwinsource/tarballs/other/libstdcxx-16.tar.gz
http://www.opensource.apple.com/darwinsource/tarballs/other/libstdcxx-39.tar.gz
@@ -211,7 +211,7 @@ src_configure() {
CFLAGS="-O2 -pipe"
CXXFLAGS=${CFLAGS}
- # http://gcc.gnu.org/ml/gcc-patches/2006-11/msg00765.html
+ # https://gcc.gnu.org/ml/gcc-patches/2006-11/msg00765.html
# (won't hurt if already 64-bits, but is essential when coming from a
# multilib compiler -- the default)
[[ ${CTARGET} == powerpc64-* || ${CTARGET} == x86_64-* ]] && \