summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/lld')
-rw-r--r--sys-devel/lld/lld-4.0.0.ebuild6
-rw-r--r--sys-devel/lld/lld-4.0.1.ebuild6
-rw-r--r--sys-devel/lld/lld-9999.ebuild4
3 files changed, 8 insertions, 8 deletions
diff --git a/sys-devel/lld/lld-4.0.0.ebuild b/sys-devel/lld/lld-4.0.0.ebuild
index 01ebc3f10f08..cba6ee339661 100644
--- a/sys-devel/lld/lld-4.0.0.ebuild
+++ b/sys-devel/lld/lld-4.0.0.ebuild
@@ -11,9 +11,9 @@ PYTHON_COMPAT=( python2_7 )
inherit cmake-utils llvm python-any-r1
DESCRIPTION="The LLVM linker (link editor)"
-HOMEPAGE="http://llvm.org/"
-SRC_URI="http://releases.llvm.org/${PV/_//}/${P/_/}.src.tar.xz
- test? ( http://releases.llvm.org/${PV/_//}/llvm-${PV/_/}.src.tar.xz )"
+HOMEPAGE="https://llvm.org/"
+SRC_URI="https://releases.llvm.org/${PV/_//}/${P/_/}.src.tar.xz
+ test? ( https://releases.llvm.org/${PV/_//}/llvm-${PV/_/}.src.tar.xz )"
LICENSE="UoI-NCSA"
SLOT="0"
diff --git a/sys-devel/lld/lld-4.0.1.ebuild b/sys-devel/lld/lld-4.0.1.ebuild
index 91cb68a1749a..684bc8deac68 100644
--- a/sys-devel/lld/lld-4.0.1.ebuild
+++ b/sys-devel/lld/lld-4.0.1.ebuild
@@ -11,9 +11,9 @@ PYTHON_COMPAT=( python2_7 )
inherit cmake-utils llvm python-any-r1
DESCRIPTION="The LLVM linker (link editor)"
-HOMEPAGE="http://llvm.org/"
-SRC_URI="http://releases.llvm.org/${PV/_//}/${P/_/}.src.tar.xz
- test? ( http://releases.llvm.org/${PV/_//}/llvm-${PV/_/}.src.tar.xz )"
+HOMEPAGE="https://llvm.org/"
+SRC_URI="https://releases.llvm.org/${PV/_//}/${P/_/}.src.tar.xz
+ test? ( https://releases.llvm.org/${PV/_//}/llvm-${PV/_/}.src.tar.xz )"
LICENSE="UoI-NCSA"
SLOT="0"
diff --git a/sys-devel/lld/lld-9999.ebuild b/sys-devel/lld/lld-9999.ebuild
index 1ef4737c281d..47e1232800ec 100644
--- a/sys-devel/lld/lld-9999.ebuild
+++ b/sys-devel/lld/lld-9999.ebuild
@@ -11,7 +11,7 @@ PYTHON_COMPAT=( python2_7 )
inherit cmake-utils git-r3 llvm python-any-r1
DESCRIPTION="The LLVM linker (link editor)"
-HOMEPAGE="http://llvm.org/"
+HOMEPAGE="https://llvm.org/"
SRC_URI=""
EGIT_REPO_URI="https://git.llvm.org/git/lld.git
https://github.com/llvm-mirror/lld.git"
@@ -46,7 +46,7 @@ src_unpack() {
git-r3_fetch
if use test; then
- git-r3_checkout http://llvm.org/git/llvm.git \
+ git-r3_checkout https://llvm.org/git/llvm.git \
"${WORKDIR}"/llvm
fi
git-r3_checkout