summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/llvm-common/llvm-common-11.0.0_rc6.ebuild')
-rw-r--r--sys-devel/llvm-common/llvm-common-11.0.0_rc6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-devel/llvm-common/llvm-common-11.0.0_rc6.ebuild b/sys-devel/llvm-common/llvm-common-11.0.0_rc6.ebuild
new file mode 100644
index 000000000000..df9cf92b47a1
--- /dev/null
+++ b/sys-devel/llvm-common/llvm-common-11.0.0_rc6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit llvm.org
+
+DESCRIPTION="Common files shared between multiple slots of LLVM"
+HOMEPAGE="https://llvm.org/"
+LLVM_COMPONENTS=( llvm/utils/vim )
+llvm.org_set_globals
+
+LICENSE="Apache-2.0-with-LLVM-exceptions UoI-NCSA"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+RDEPEND="!sys-devel/llvm:0"
+
+src_install() {
+ insinto /usr/share/vim/vimfiles
+ doins -r */
+ # some users may find it useful
+ newdoc README README.vim
+ dodoc vimrc
+}