summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/llvm')
-rw-r--r--sys-devel/llvm/llvm-3.4.2.ebuild2
-rw-r--r--sys-devel/llvm/llvm-3.5.0.ebuild2
-rw-r--r--sys-devel/llvm/llvm-3.5.1.ebuild2
-rw-r--r--sys-devel/llvm/llvm-3.5.2.ebuild2
-rw-r--r--sys-devel/llvm/llvm-3.6.0.ebuild2
-rw-r--r--sys-devel/llvm/llvm-3.6.1.ebuild2
-rw-r--r--sys-devel/llvm/llvm-3.6.2.ebuild2
-rw-r--r--sys-devel/llvm/llvm-3.7.0_rc3.ebuild2
-rw-r--r--sys-devel/llvm/llvm-9999.ebuild2
9 files changed, 9 insertions, 9 deletions
diff --git a/sys-devel/llvm/llvm-3.4.2.ebuild b/sys-devel/llvm/llvm-3.4.2.ebuild
index f78a961e74ae..5268c28b23e9 100644
--- a/sys-devel/llvm/llvm-3.4.2.ebuild
+++ b/sys-devel/llvm/llvm-3.4.2.ebuild
@@ -39,7 +39,7 @@ COMMON_DEPEND="
)
gold? ( >=sys-devel/binutils-2.22:*[cxx] )
libffi? ( >=virtual/libffi-3.0.13-r1:0=[${MULTILIB_USEDEP}] )
- ncurses? ( >=sys-libs/ncurses-5.9-r3:5=[${MULTILIB_USEDEP}] )
+ ncurses? ( >=sys-libs/ncurses-5.9-r3:0=[${MULTILIB_USEDEP}] )
ocaml? ( dev-lang/ocaml:0= )
udis86? ( >=dev-libs/udis86-1.7-r2:0=[pic(+),${MULTILIB_USEDEP}] )"
DEPEND="${COMMON_DEPEND}
diff --git a/sys-devel/llvm/llvm-3.5.0.ebuild b/sys-devel/llvm/llvm-3.5.0.ebuild
index a19f9a2bb6e1..d6019fc69e7d 100644
--- a/sys-devel/llvm/llvm-3.5.0.ebuild
+++ b/sys-devel/llvm/llvm-3.5.0.ebuild
@@ -37,7 +37,7 @@ COMMON_DEPEND="
gold? ( >=sys-devel/binutils-2.22:*[cxx] )
libedit? ( dev-libs/libedit:0=[${MULTILIB_USEDEP}] )
libffi? ( >=virtual/libffi-3.0.13-r1:0=[${MULTILIB_USEDEP}] )
- ncurses? ( >=sys-libs/ncurses-5.9-r3:5=[${MULTILIB_USEDEP}] )
+ ncurses? ( >=sys-libs/ncurses-5.9-r3:0=[${MULTILIB_USEDEP}] )
ocaml? ( dev-lang/ocaml:0= )"
# configparser-3.2 breaks the build (3.3 or none at all are fine)
DEPEND="${COMMON_DEPEND}
diff --git a/sys-devel/llvm/llvm-3.5.1.ebuild b/sys-devel/llvm/llvm-3.5.1.ebuild
index 8553a274ba5e..52f8309dcfb9 100644
--- a/sys-devel/llvm/llvm-3.5.1.ebuild
+++ b/sys-devel/llvm/llvm-3.5.1.ebuild
@@ -37,7 +37,7 @@ COMMON_DEPEND="
gold? ( >=sys-devel/binutils-2.22:*[cxx] )
libedit? ( dev-libs/libedit:0=[${MULTILIB_USEDEP}] )
libffi? ( >=virtual/libffi-3.0.13-r1:0=[${MULTILIB_USEDEP}] )
- ncurses? ( >=sys-libs/ncurses-5.9-r3:5=[${MULTILIB_USEDEP}] )
+ ncurses? ( >=sys-libs/ncurses-5.9-r3:0=[${MULTILIB_USEDEP}] )
ocaml? ( dev-lang/ocaml:0= )"
# configparser-3.2 breaks the build (3.3 or none at all are fine)
DEPEND="${COMMON_DEPEND}
diff --git a/sys-devel/llvm/llvm-3.5.2.ebuild b/sys-devel/llvm/llvm-3.5.2.ebuild
index e382fea40a01..8a8c32c9f780 100644
--- a/sys-devel/llvm/llvm-3.5.2.ebuild
+++ b/sys-devel/llvm/llvm-3.5.2.ebuild
@@ -37,7 +37,7 @@ COMMON_DEPEND="
gold? ( >=sys-devel/binutils-2.22:*[cxx] )
libedit? ( dev-libs/libedit:0=[${MULTILIB_USEDEP}] )
libffi? ( >=virtual/libffi-3.0.13-r1:0=[${MULTILIB_USEDEP}] )
- ncurses? ( >=sys-libs/ncurses-5.9-r3:5=[${MULTILIB_USEDEP}] )
+ ncurses? ( >=sys-libs/ncurses-5.9-r3:0=[${MULTILIB_USEDEP}] )
ocaml? ( dev-lang/ocaml:0= )"
# configparser-3.2 breaks the build (3.3 or none at all are fine)
DEPEND="${COMMON_DEPEND}
diff --git a/sys-devel/llvm/llvm-3.6.0.ebuild b/sys-devel/llvm/llvm-3.6.0.ebuild
index 8e252bb27cf8..b789793ffb05 100644
--- a/sys-devel/llvm/llvm-3.6.0.ebuild
+++ b/sys-devel/llvm/llvm-3.6.0.ebuild
@@ -37,7 +37,7 @@ COMMON_DEPEND="
gold? ( >=sys-devel/binutils-2.22:*[cxx] )
libedit? ( dev-libs/libedit:0=[${MULTILIB_USEDEP}] )
libffi? ( >=virtual/libffi-3.0.13-r1:0=[${MULTILIB_USEDEP}] )
- ncurses? ( >=sys-libs/ncurses-5.9-r3:5=[${MULTILIB_USEDEP}] )
+ ncurses? ( >=sys-libs/ncurses-5.9-r3:0=[${MULTILIB_USEDEP}] )
ocaml? (
dev-lang/ocaml:0=
dev-ml/findlib
diff --git a/sys-devel/llvm/llvm-3.6.1.ebuild b/sys-devel/llvm/llvm-3.6.1.ebuild
index 050f68d5602a..6cc8a46668f2 100644
--- a/sys-devel/llvm/llvm-3.6.1.ebuild
+++ b/sys-devel/llvm/llvm-3.6.1.ebuild
@@ -37,7 +37,7 @@ COMMON_DEPEND="
gold? ( >=sys-devel/binutils-2.22:*[cxx] )
libedit? ( dev-libs/libedit:0=[${MULTILIB_USEDEP}] )
libffi? ( >=virtual/libffi-3.0.13-r1:0=[${MULTILIB_USEDEP}] )
- ncurses? ( >=sys-libs/ncurses-5.9-r3:5=[${MULTILIB_USEDEP}] )
+ ncurses? ( >=sys-libs/ncurses-5.9-r3:0=[${MULTILIB_USEDEP}] )
ocaml? (
dev-lang/ocaml:0=
dev-ml/findlib
diff --git a/sys-devel/llvm/llvm-3.6.2.ebuild b/sys-devel/llvm/llvm-3.6.2.ebuild
index 8450b25288af..2e7bc9ad9b17 100644
--- a/sys-devel/llvm/llvm-3.6.2.ebuild
+++ b/sys-devel/llvm/llvm-3.6.2.ebuild
@@ -37,7 +37,7 @@ COMMON_DEPEND="
gold? ( >=sys-devel/binutils-2.22:*[cxx] )
libedit? ( dev-libs/libedit:0=[${MULTILIB_USEDEP}] )
libffi? ( >=virtual/libffi-3.0.13-r1:0=[${MULTILIB_USEDEP}] )
- ncurses? ( >=sys-libs/ncurses-5.9-r3:5=[${MULTILIB_USEDEP}] )
+ ncurses? ( >=sys-libs/ncurses-5.9-r3:0=[${MULTILIB_USEDEP}] )
ocaml? (
dev-lang/ocaml:0=
dev-ml/findlib
diff --git a/sys-devel/llvm/llvm-3.7.0_rc3.ebuild b/sys-devel/llvm/llvm-3.7.0_rc3.ebuild
index 209ea847d262..1bbbee43c2bb 100644
--- a/sys-devel/llvm/llvm-3.7.0_rc3.ebuild
+++ b/sys-devel/llvm/llvm-3.7.0_rc3.ebuild
@@ -38,7 +38,7 @@ COMMON_DEPEND="
gold? ( >=sys-devel/binutils-2.22:*[cxx] )
libedit? ( dev-libs/libedit:0=[${MULTILIB_USEDEP}] )
libffi? ( >=virtual/libffi-3.0.13-r1:0=[${MULTILIB_USEDEP}] )
- ncurses? ( >=sys-libs/ncurses-5.9-r3:5=[${MULTILIB_USEDEP}] )
+ ncurses? ( >=sys-libs/ncurses-5.9-r3:0=[${MULTILIB_USEDEP}] )
ocaml? (
dev-lang/ocaml:0=
dev-ml/findlib
diff --git a/sys-devel/llvm/llvm-9999.ebuild b/sys-devel/llvm/llvm-9999.ebuild
index 14ad0d602720..1681622e5329 100644
--- a/sys-devel/llvm/llvm-9999.ebuild
+++ b/sys-devel/llvm/llvm-9999.ebuild
@@ -35,7 +35,7 @@ COMMON_DEPEND="
gold? ( >=sys-devel/binutils-2.22:*[cxx] )
libedit? ( dev-libs/libedit:0=[${MULTILIB_USEDEP}] )
libffi? ( >=virtual/libffi-3.0.13-r1:0=[${MULTILIB_USEDEP}] )
- ncurses? ( >=sys-libs/ncurses-5.9-r3:5=[${MULTILIB_USEDEP}] )
+ ncurses? ( >=sys-libs/ncurses-5.9-r3:0=[${MULTILIB_USEDEP}] )
ocaml? (
dev-lang/ocaml:0=
dev-ml/findlib