summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/fur/fur-0.5.ebuild')
-rw-r--r--sys-fs/fur/fur-0.5.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/sys-fs/fur/fur-0.5.ebuild b/sys-fs/fur/fur-0.5.ebuild
new file mode 100644
index 000000000000..7e548caa37a8
--- /dev/null
+++ b/sys-fs/fur/fur-0.5.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+DESCRIPTION="A RAPI (SynCE) based FUSE module"
+HOMEPAGE="http://sourceforge.net/projects/synce/"
+SRC_URI="mirror://sourceforge/synce/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="void-chmod"
+
+RDEPEND="app-pda/synce-core
+ sys-fs/fuse"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_configure() {
+ local myconf
+ use void-chmod && myconf="--enable-void-chmod"
+ econf ${myconf}
+}
+
+src_install() {
+ emake DESTDIR="${D}" install
+
+ dosym Fur /usr/bin/fur
+
+ dodoc Changelog README.txt
+ dohtml docs/*.html
+}