summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/quotatool/quotatool-1.4.12.ebuild')
-rw-r--r--sys-fs/quotatool/quotatool-1.4.12.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/sys-fs/quotatool/quotatool-1.4.12.ebuild b/sys-fs/quotatool/quotatool-1.4.12.ebuild
new file mode 100644
index 000000000000..6cb592132559
--- /dev/null
+++ b/sys-fs/quotatool/quotatool-1.4.12.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit autotools eutils
+
+DESCRIPTION="command-line utility for filesystem quotas"
+HOMEPAGE="http://quotatool.ekenberg.se/"
+SRC_URI="http://quotatool.ekenberg.se/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND="sys-fs/quota"
+
+src_prepare() {
+ epatch "${FILESDIR}/${PN}-1.4.11-ldflags.patch"
+
+ # rebuild autotools since it uses symlinked copies of support files
+ # that we can't rely on.
+ eautoreconf
+}
+
+src_install () {
+ dobin quotatool
+ doman man/quotatool.8
+ dodoc AUTHORS ChangeLog README TODO
+}