summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'virtual/pmw/pmw-1.ebuild')
-rw-r--r--virtual/pmw/pmw-1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/virtual/pmw/pmw-1.ebuild b/virtual/pmw/pmw-1.ebuild
new file mode 100644
index 000000000000..e36e85d41660
--- /dev/null
+++ b/virtual/pmw/pmw-1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit python-r1
+
+DESCRIPTION="A virtual for pmw, for Python 2 & 3"
+HOMEPAGE=""
+SRC_URI=""
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="alpha amd64 ia64 ppc ~sparc x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="
+ $(python_gen_cond_dep 'dev-python/pmw:py2[${PYTHON_USEDEP}]' python2*)
+ $(python_gen_cond_dep 'dev-python/pmw:py3[${PYTHON_USEDEP}]' python3*)"