summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/chromedriver-bin/chromedriver-bin-78.0.3904.70.ebuild')
-rw-r--r--www-apps/chromedriver-bin/chromedriver-bin-78.0.3904.70.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/www-apps/chromedriver-bin/chromedriver-bin-78.0.3904.70.ebuild b/www-apps/chromedriver-bin/chromedriver-bin-78.0.3904.70.ebuild
new file mode 100644
index 000000000000..ebfd309b9915
--- /dev/null
+++ b/www-apps/chromedriver-bin/chromedriver-bin-78.0.3904.70.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="WebDriver for Chrome"
+HOMEPAGE="https://sites.google.com/a/chromium.org/chromedriver"
+SRC_URI="amd64? ( https://chromedriver.storage.googleapis.com/${PV}/chromedriver_linux64.zip -> ${P}.linux64.zip )"
+
+LICENSE="google-chrome"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="!www-client/chromium
+ www-client/google-chrome"
+
+S="${WORKDIR}"
+QA_PREBUILT="usr/bin/chromedriver"
+
+src_install()
+{
+ dobin chromedriver
+}