summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/scgi/scgi-1.14.ebuild')
-rw-r--r--www-apps/scgi/scgi-1.14.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/www-apps/scgi/scgi-1.14.ebuild b/www-apps/scgi/scgi-1.14.ebuild
new file mode 100644
index 000000000000..cc4e30d39a91
--- /dev/null
+++ b/www-apps/scgi/scgi-1.14.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+
+inherit distutils
+
+DESCRIPTION="A Python package for implementing SCGI servers"
+HOMEPAGE="http://pypi.python.org/pypi/scgi http://python.ca/scgi/ http://www.mems-exchange.org/software/scgi/"
+SRC_URI="http://python.ca/scgi/releases/${P}.tar.gz"
+
+LICENSE="CNRI"
+SLOT="0"
+KEYWORDS="~amd64 hppa ~ppc x86 ~amd64-linux ~x86-linux ~x86-macos"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+pkg_postinst() {
+ distutils_pkg_postinst
+
+ elog
+ elog "This package does not install mod_scgi!"
+ elog "Please install www-apache/mod_scgi if you need it."
+ elog
+}