summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers')
-rw-r--r--x11-drivers/xf86-input-libinput/xf86-input-libinput-0.18.0.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/x11-drivers/xf86-input-libinput/xf86-input-libinput-0.18.0.ebuild b/x11-drivers/xf86-input-libinput/xf86-input-libinput-0.18.0.ebuild
index f87e480f668b..2d48e343fe75 100644
--- a/x11-drivers/xf86-input-libinput/xf86-input-libinput-0.18.0.ebuild
+++ b/x11-drivers/xf86-input-libinput/xf86-input-libinput-0.18.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-inherit xorg-2
+inherit linux-info xorg-2
DESCRIPTION="X.org input driver based on libinput"
@@ -15,3 +15,8 @@ RDEPEND=">=dev-libs/libinput-1.2.0:0="
DEPEND="${RDEPEND}"
DOCS=( "README.md" "conf/90-libinput.conf" )
+
+pkg_pretend() {
+ CONFIG_CHECK="~TIMERFD"
+ check_extra_config
+}