summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-terms/xfce4-terminal/xfce4-terminal-0.8.1.ebuild')
-rw-r--r--x11-terms/xfce4-terminal/xfce4-terminal-0.8.1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/x11-terms/xfce4-terminal/xfce4-terminal-0.8.1.ebuild b/x11-terms/xfce4-terminal/xfce4-terminal-0.8.1.ebuild
new file mode 100644
index 000000000000..0860415a5297
--- /dev/null
+++ b/x11-terms/xfce4-terminal/xfce4-terminal-0.8.1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="A terminal emulator for the Xfce desktop environment"
+HOMEPAGE="http://www.xfce.org/projects/terminal/"
+SRC_URI="mirror://xfce/src/apps/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~x64-solaris"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.26:2=
+ >=x11-libs/gtk+-3.14:3=
+ x11-libs/libX11:=
+ >=x11-libs/vte-0.38:2.91=
+ >=xfce-base/libxfce4ui-4.10:=[gtk3(+)]"
+DEPEND="${RDEPEND}
+ dev-libs/libxml2
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog HACKING NEWS README THANKS )
+}