summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-terms')
-rw-r--r--x11-terms/guake/guake-3.7.0.ebuild10
-rw-r--r--x11-terms/guake/guake-9999.ebuild10
2 files changed, 10 insertions, 10 deletions
diff --git a/x11-terms/guake/guake-3.7.0.ebuild b/x11-terms/guake/guake-3.7.0.ebuild
index 41b6853d6587..44023bbf3653 100644
--- a/x11-terms/guake/guake-3.7.0.ebuild
+++ b/x11-terms/guake/guake-3.7.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
DISTUTILS_SINGLE_IMPL=1
inherit distutils-r1 gnome2-utils xdg-utils
@@ -29,10 +29,10 @@ RDEPEND="
dev-libs/glib
dev-libs/keybinder:3[introspection]
$(python_gen_cond_dep '
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/pbr[${PYTHON_MULTI_USEDEP}]
- dev-python/pycairo[${PYTHON_MULTI_USEDEP}]
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/pbr[${PYTHON_USEDEP}]
+ dev-python/pycairo[${PYTHON_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
')
x11-libs/libnotify[introspection]
x11-libs/libwnck:3[introspection]
diff --git a/x11-terms/guake/guake-9999.ebuild b/x11-terms/guake/guake-9999.ebuild
index 51743bb8c8f5..0c37d44a1ac0 100644
--- a/x11-terms/guake/guake-9999.ebuild
+++ b/x11-terms/guake/guake-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
DISTUTILS_SINGLE_IMPL=1
inherit distutils-r1 gnome2-utils xdg-utils
@@ -29,10 +29,10 @@ RDEPEND="
dev-libs/glib
dev-libs/keybinder:3[introspection]
$(python_gen_cond_dep '
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/pbr[${PYTHON_MULTI_USEDEP}]
- dev-python/pycairo[${PYTHON_MULTI_USEDEP}]
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/pbr[${PYTHON_USEDEP}]
+ dev-python/pycairo[${PYTHON_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
')
x11-libs/libnotify[introspection]
x11-libs/libwnck:3[introspection]