summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/xxv-skins/xxv-skins-1.6.1-r1.ebuild')
-rw-r--r--x11-themes/xxv-skins/xxv-skins-1.6.1-r1.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/x11-themes/xxv-skins/xxv-skins-1.6.1-r1.ebuild b/x11-themes/xxv-skins/xxv-skins-1.6.1-r1.ebuild
new file mode 100644
index 000000000000..13a1feac93e8
--- /dev/null
+++ b/x11-themes/xxv-skins/xxv-skins-1.6.1-r1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Additional skins for XXV"
+HOMEPAGE="http://projects.vdr-developer.org/projects/xxv"
+SRC_URI="mirror://vdr-developerorg/719/${P}.tgz
+ mirror://vdr-developerorg/720/xxv-jason-${PV}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+RDEPEND="~www-misc/xxv-${PV}"
+
+SKINROOT=/usr/share/xxv/skins
+
+src_compile() {
+:
+}
+
+src_install() {
+
+ insinto ${SKINROOT}
+
+ cd "${S}"
+ cp -a * "${D}${SKINROOT}"
+
+ cd "${WORKDIR}"
+ cp -a jason "${D}${SKINROOT}"
+}