summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/yasis-icon-theme/yasis-icon-theme-0.4.2.ebuild')
-rw-r--r--x11-themes/yasis-icon-theme/yasis-icon-theme-0.4.2.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/x11-themes/yasis-icon-theme/yasis-icon-theme-0.4.2.ebuild b/x11-themes/yasis-icon-theme/yasis-icon-theme-0.4.2.ebuild
new file mode 100644
index 000000000000..49d68c80347a
--- /dev/null
+++ b/x11-themes/yasis-icon-theme/yasis-icon-theme-0.4.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit gnome2-utils
+
+DESCRIPTION="A scalable icon theme called Yasis"
+HOMEPAGE="http://www.silvestre.com.ar/"
+SRC_URI="http://www.silvestre.com.ar/icons/yasis-${PV}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="minimal"
+
+RDEPEND="!minimal? ( || ( x11-themes/gnome-icon-theme x11-themes/nuovo-icon-theme ) )"
+DEPEND=""
+
+RESTRICT="binchecks strip"
+
+S=${WORKDIR}
+
+src_install() {
+ dodoc yasis/{AUTHORS,README}
+ rm -f yasis/{AUTHORS,COPYING,DONATE,INSTALL,README}
+
+ insinto /usr/share/icons
+ doins -r yasis || die
+}
+
+pkg_preinst() { gnome2_icon_savelist; }
+pkg_postinst() { gnome2_icon_cache_update; }
+pkg_postrm() { gnome2_icon_cache_update; }