summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/xpra/xpra-2.1.3.ebuild')
-rw-r--r--x11-wm/xpra/xpra-2.1.3.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/x11-wm/xpra/xpra-2.1.3.ebuild b/x11-wm/xpra/xpra-2.1.3.ebuild
index 4c0c8a994be7..8416455a5e66 100644
--- a/x11-wm/xpra/xpra-2.1.3.ebuild
+++ b/x11-wm/xpra/xpra-2.1.3.ebuild
@@ -5,7 +5,7 @@ EAPI=6
# PyCObject_Check and PyCObject_AsVoidPtr vanished with python 3.3
PYTHON_COMPAT=( python2_7 )
-inherit distutils-r1 eutils flag-o-matic user tmpfiles
+inherit distutils-r1 eutils flag-o-matic user tmpfiles xdg
DESCRIPTION="X Persistent Remote Apps (xpra) and Partitioning WM (parti) based on wimpiggy"
HOMEPAGE="http://xpra.org/ http://xpra.org/src/"
@@ -90,6 +90,8 @@ PATCHES=( "${FILESDIR}"/${PN}-0.13.1-ignore-gentoo-no-compile.patch
pkg_postinst() {
enewgroup ${PN}
tmpfiles_process /usr/lib/tmpfiles.d/xpra.conf
+
+ xdg_pkg_postinst
}
python_prepare_all() {