summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-sensors-plugin/xfce4-sensors-plugin-1.3.0.ebuild')
-rw-r--r--xfce-extra/xfce4-sensors-plugin/xfce4-sensors-plugin-1.3.0.ebuild10
1 files changed, 10 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-sensors-plugin/xfce4-sensors-plugin-1.3.0.ebuild b/xfce-extra/xfce4-sensors-plugin/xfce4-sensors-plugin-1.3.0.ebuild
index 6b6103843299..9c6fafa0d3f9 100644
--- a/xfce-extra/xfce4-sensors-plugin/xfce4-sensors-plugin-1.3.0.ebuild
+++ b/xfce-extra/xfce4-sensors-plugin/xfce4-sensors-plugin-1.3.0.ebuild
@@ -3,6 +3,8 @@
EAPI=6
+inherit gnome2-utils
+
DESCRIPTION="A panel plug-in for acpi, lm_sensors and hddtemp sensors"
HOMEPAGE="https://goodies.xfce.org/projects/panel-plugins/xfce4-sensors-plugin"
SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
@@ -53,3 +55,11 @@ src_install() {
einstalldocs
find "${D}" -name '*.la' -delete || die
}
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+}