summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* sec-policy: Release of SELinux policies 2.20151208-r2Jason Zaman2016-02-13510-0/+5133
| | | | Package-Manager: portage-2.2.26
* app-editors/emacs: Stable for HPPA (bug #573490).Jeroen Roovers2016-02-131-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --ignore-arches
* dev-perl/IO-Socket-SSL: version bump to 2.24.0 #573916Mike Frysinger2016-02-132-0/+31
|
* dev-ruby/twitter: add 5.16.0Hans de Graaff2016-02-132-0/+61
| | | | Package-Manager: portage-2.2.26
* dev-ruby/http: cleanupHans de Graaff2016-02-132-39/+0
| | | | Package-Manager: portage-2.2.26
* dev-ruby/http: add 1.0.2Hans de Graaff2016-02-132-0/+42
| | | | Package-Manager: portage-2.2.26
* sys-apps/man2html: new package #519390Mike Frysinger2016-02-136-0/+204
| | | | | | With the migration to man-db, the man2html tool is no longer available as it was included with the canonical man package. Create a dedicated package for this tool since some people want it w/man-db.
* sys-devel/bison: clarify bison.1 touchingMike Frysinger2016-02-131-1/+3
|
* Merge remote-tracking branch 'remotes/tomboy-64/qcheck'Ian Delaney2016-02-131-1/+1
|\ | | | | | | Pull request: https://github.com/gentoo/gentoo/pull/843
| * dev-ml/qcheck: fix remote-id in metadata.xmlMatthew Brewer2016-02-131-1/+1
| | | | | | | | | | Package-Manager: portage-2.2.26 RepoMan-Options: --ignore-arches
* | Merge remote-tracking branch 'remotes/tomboy-64/sigil'Ian Delaney2016-02-131-2/+1
|\ \ | | | | | | | | | Pull request: https://github.com/gentoo/gentoo/pull/844
| * | app-text/sigil: update remote-id in metadata.xmlMatthew Brewer2016-02-131-2/+1
| |/ | | | | | | | | Package-Manager: portage-2.2.26 RepoMan-Options: --ignore-arches
* | dev-ruby/compass-import-once: add ruby22Hans de Graaff2016-02-131-3/+3
| | | | | | | | Package-Manager: portage-2.2.26
* | Merge remote-tracking branch 'remotes/atlaua/aranea/nethack'Ian Delaney2016-02-133-164/+187
|\ \ | | | | | | | | | Pull request: https://github.com/gentoo/gentoo/pull/842
| * | games-roguelike/nethack: Remove old ebuildsLuis Ressel2016-02-122-307/+0
| | |
| * | games-roguelike/nethack: Fix map colors in x11 interfaceLuis Ressel2016-02-122-0/+330
| | | | | | | | | | | | | | | Gentoo-Bug: 573598 X-Upstream-Commit: a41382d
* | | Merge remote-tracking branch 'remotes/Coacher/mpv-update-live'Ian Delaney2016-02-133-14/+15
|\ \ \ | | | | | | | | | | | | Pull request: https://github.com/gentoo/gentoo/pull/841
| * | | media-video/mpv: untie opengl USE from X USE in 9999Ilya Tumaykin2016-02-121-13/+11
| | | | | | | | | | | | | | | | | | | | | | | | | | | | opengl USE can now do something else, but enabling GLX. opengl USE now also controls OpenGL support in libmpv. Package-Manager: portage-2.2.27
| * | | media-video/mpv: enable xv USE by default in 9999Ilya Tumaykin2016-02-121-1/+1
| | | | | | | | | | | | | | | | | | | | | | | | | | | | Enable xv USE by default, since we enable X USE by default. xv output is much better than x11 one. Package-Manager: portage-2.2.27
| * | | media-video/mpv: add useful commentIlya Tumaykin2016-02-123-0/+3
| | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | | Merge remote-tracking branch 'remotes/Coacher/aegisub-update-live'Ian Delaney2016-02-131-0/+14
|\ \ \ \ | | | | | | | | | | | | | | | Pull request: https://github.com/gentoo/gentoo/pull/840
| * | | | media-video/aegisub: update 9999 patchsetIlya Tumaykin2016-02-121-0/+14
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | | | dev-java/sbt: Thanks to angry_vincent for reporting, Chewi for fix: RDEPEND ↵Mark Wright2016-02-131-1/+1
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | >=virtual/jre-1.7 As the eclass does not like RDEPEND="|| ( virtual/jre:1.7 virtual/jre:1.8 )" Package-Manager: portage-2.2.27
* | | | | app-text/ghostscript-gpl: fix zlib.h build error #573248Mike Frysinger2016-02-121-0/+4
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Newer versions of ghostscript refer to the zlib.h header file directly in the makefiles. Since we point it to a bogus place, that fails. Change it to an empty value since checking it for deps is pointless for our builds.
* | | | | media-libs/embree: Initial import, ebuild written by me.Kacper Kowalik2016-02-123-0/+76
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | | | dev-python/keyring: bupMatthew Thode2016-02-122-0/+35
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.26
* | | | | app-crypt/gnupg: Fix test failure in 2.1.11Kristian Fiskerstrand2016-02-122-0/+310
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Bug: 573398 Package-Manager: portage-2.2.27
* | | | | media-sound/linuxsampler: Fix undefined behaviour in NPTL testDavid Seifert2016-02-122-0/+73
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Gentoo-Bug: 537516 * EAPI=6 * Replace PTHREAD_CANCEL_ASYNCHRONOUS, which is undefined behaviour when used for a non-pure function Package-Manager: portage-2.2.27
* | | | | dev-php/pecl-mailparse: Version bumpBrian Evans2016-02-122-0/+33
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | | | sys-apps/ucspi-unix: block mk-livestatus over unixcat collision #480546Mike Frysinger2016-02-121-0/+2
| | | | |
* | | | | sys-apps/ucspi-unix: update to EAPI=5Mike Frysinger2016-02-121-3/+4
| | | | |
* | | | | sys-apps/ucspi-unix: leverage SYSROOT for cross-compilingMike Frysinger2016-02-121-2/+2
| | | | |
* | | | | sys-apps/ucspi-unix: respect user CPPFLAGS settingsMike Frysinger2016-02-121-2/+2
| | | | | | | | | | | | | | | | | | | | Also pass CFLAGS during link to simplify people's usage.
* | | | | sys-apps/firejail: Downgrade EAPI to 5Amadeusz Żołnowski2016-02-122-2/+2
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Ebuild with EAPI 6 cannot be stabilized. Package-Manager: portage-2.2.27
* | | | | sys-apps/firejail: Bump versionAmadeusz Żołnowski2016-02-122-0/+22
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Gentoo-Bug: 574258 Package-Manager: portage-2.2.27
* | | | | dev-python/setuptools: Version BumpJustin Lecher2016-02-122-0/+58
| | | | | | | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* | | | | package.mask: Mask sys-libs/efivar-0.22Mike Gilbert2016-02-121-0/+4
| | | | |
* | | | | dev-util/cccc: update to latest release (3.1.5)Stephen L Arnold2016-02-124-51/+86
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | This version also adds a simple test, and adds use flags for detailed software docs and metrics, plus a lovely (optional) MFC patch. Package-Manager: portage-2.2.26
* | | | | app-misc/gcalcli: bump.Robin H. Johnson2016-02-122-0/+30
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | | | sys-libs/efivar: Bump to 0.22Mike Gilbert2016-02-123-0/+86
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27_p57
* | | | | www-servers/tomcat: version bumpMiroslav Šulc2016-02-123-0/+215
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | | | dev-java/tomcat-servlet-api: version bumpMiroslav Šulc2016-02-122-0/+36
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | | | media-sound/gnac: add -std=gnu89 to CFLAGS to restore pre-GCC5 semanticsDavid Seifert2016-02-121-4/+11
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Gentoo-Bug: 574568 * Added PATCHES array, such that switching to EAPI=6 is facilitated once gnome2.eclass is ready Package-Manager: portage-2.2.27
* | | | | dev-java/tomcat-native: removed obsolete ebuildsMiroslav Šulc2016-02-123-107/+0
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | | | app-editor/nano: drop old <2.4.3 versionsMike Frysinger2016-02-1210-519/+0
| | | | |
* | | | | app-editor/nano: version bump to 2.5.2Mike Frysinger2016-02-122-0/+84
| | | | |
* | | | | sys-devel/dev86: Revbump to fix broken symlinkDavid Seifert2016-02-121-1/+3
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Gentoo-Bug: 574014 Package-Manager: portage-2.2.27
* | | | | sci-astronomy/stellarium: add more deps (bug #574498)Michael Sterrett2016-02-121-0/+3
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.26
* | | | | dev-ml/core: bump to 113.24.01Alexis Ballier2016-02-122-0/+55
| | | | | | | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
* | | | | dev-ml/ppx_bin_prot: bump to 113.24.01Alexis Ballier2016-02-122-0/+47
| | | | | | | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>