summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* sys-devel/gnuconfig: add ~x86-winnt keywordMichael Haubenwallner2018-01-242-2/+2
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/jekyll-sitemap: add ruby23Hans de Graaff2018-01-241-2/+2
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-util/aruba: add ruby23Hans de Graaff2018-01-241-2/+2
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/webmock: cleanupHans de Graaff2018-01-243-120/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/minitest: cleanupHans de Graaff2018-01-241-24/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/json: cleanupHans de Graaff2018-01-242-70/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* app-mobilephone/obexftp: add ruby23Hans de Graaff2018-01-241-2/+2
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/test-unit: cleanupHans de Graaff2018-01-242-30/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/sass-rails: cleanupHans de Graaff2018-01-242-40/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-analyzer/suricata: removed old versionSlawomir Lis2018-01-247-820/+0
| | | | | | | To fix vulnerability reported in bug https://bugs.gentoo.org/635662 Dropped versions: 2.0.11, 3.0.1, 3.1.3, 3.2-r1, 3.2.1, 3.2 Package-Manager: Portage-2.3.20, Repoman-2.3.6
* app-office/texmacs: correct Qt5 dependenciesAndrey Grozin2018-01-241-0/+73
| | | | | Bug: https://bugs.gentoo.org/644606 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-libs/timezone-data: version bump to 2018cMike Frysinger2018-01-242-0/+171
|
* sys-libs/timezone-data: drop old <2017c versionsMike Frysinger2018-01-244-401/+0
|
* drop optional Qt4 dependenceAndrey Grozin2018-01-243-0/+64
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/multi_json: add back missing ~sparc keywordHans de Graaff2018-01-241-1/+1
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/multi_json: add 1.13.1Hans de Graaff2018-01-242-0/+62
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/chunky_png: add 1.3.10Hans de Graaff2018-01-242-0/+34
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/chunky_png: cleanupHans de Graaff2018-01-243-68/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/rspec-expectations: cleanupHans de Graaff2018-01-242-49/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/rspec-mocks: cleanupHans de Graaff2018-01-242-49/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/rspec-core: cleanupHans de Graaff2018-01-242-81/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-ruby/rspec: cleanupHans de Graaff2018-01-242-28/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-perl/Quota: -r1 bump for RDEPEND propagationKent Fredric2018-01-241-1/+1
| | | | Package-Manager: Portage-2.3.18, Repoman-2.3.6
* dev-perl/DBD-mysql: Bump to version 4.44.0Kent Fredric2018-01-244-0/+272
| | | | | | | | | | | | | | | | | | | | | - Remove embedded support - https://bugs.gentoo.org/644174 - https://bugs.gentoo.org/598048 - removal from older versions may happen later Upstream: - Fix for CVE-2017-10788 ( https://bugs.gentoo.org/623632 ) - Fix for CVE-2017-10789 ( https://bugs.gentoo.org/623942 ) - Enforce SSL settings for BACKRONYM and Riddle - Fix parsing of mysql_config --libs output in Configure - Return INTs with ZEROFILL as strings - Some fixes for 5.26-dot-in-inc Bug: https://bugs.gentoo.org/598048 Bug: https://bugs.gentoo.org/623632 Bug: https://bugs.gentoo.org/623942 Bug: https://bugs.gentoo.org/644174 Package-Manager: Portage-2.3.18, Repoman-2.3.6
* dev-perl/Quota: Fix linkage against libtirpc bug #644420Marcel Greter2018-01-241-1/+14
| | | | | | | | - add dependency to libtirpc - add minimal test case Closes: https://bugs.gentoo.org/644420 Closes: https://github.com/gentoo/gentoo/pull/6845
* sys-apps/busybox: turn off some features uClibc omits #567598Mike Frysinger2018-01-235-0/+30
| | | | Closes: https://bugs.gentoo.org/567598
* sys-apps/busybox: version bump to 1.28.0 #563756 #635392 #638258Mike Frysinger2018-01-232-0/+311
| | | | | | Bug: https://bugs.gentoo.org/563756 Bug: https://bugs.gentoo.org/635392 Bug: https://bugs.gentoo.org/638258
* dev-db/pgbouncer: Clean out old and insecureAaron W. Swenson2018-01-235-198/+0
| | | | | | | Closes: https://bugs.gentoo.org/577784 Closes: https://bugs.gentoo.org/500546 Bug: https://bugs.gentoo.org/629334 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-kernel/gentoo-sources: Linux patch 4.4.113Mike Pagano2018-01-232-0/+31
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-kernel/gentoo-sources: Linux patch 4.9.78Mike Pagano2018-01-232-0/+31
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-misc/openssh: Update SRC_URI for hpn patchset so it is fetchablePatrick McLean2018-01-231-1/+1
| | | | Package-Manager: Portage-2.3.20, Repoman-2.3.6
* profiles/base: Drop hpn mask since zmedico found a fix for bug 634594Patrick McLean2018-01-231-4/+0
|
* net-misc/openssh: Add fix for bug 634594 from zmedicoPatrick McLean2018-01-233-4/+5
| | | | | | | Not revbumping since hpn has been package.use.mask-ed. Closes: https://bugs.gentoo.org/634594 Package-Manager: Portage-2.3.20, Repoman-2.3.6
* sys-kernel/dracut: stable 046-r1 for sparc, bug #643808Rolf Eike Beer2018-01-231-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* dev-util/qbs: remove 1.8.1-r1Davide Pesavento2018-01-243-173/+0
| | | | | | x86 is demoted to ~arch Package-Manager: Portage-2.3.20, Repoman-2.3.6
* dev-qt/qt-creator: remove 4.3.1Davide Pesavento2018-01-242-195/+0
| | | | | | x86 is demoted to ~arch Package-Manager: Portage-2.3.20, Repoman-2.3.6
* dev-qt/qt-creator: stabilize 4.4.1 on amd64Davide Pesavento2018-01-241-1/+1
| | | | | Bug: https://bugs.gentoo.org/644948 Package-Manager: Portage-2.3.20, Repoman-2.3.6
* dev-util/qbs: stabilize 1.9.1 on amd64Davide Pesavento2018-01-241-2/+2
| | | | Package-Manager: Portage-2.3.20, Repoman-2.3.6
* sys-block/blktrace: version bump to 1.2.0Mike Frysinger2018-01-235-0/+282
|
* profiles: sparc: unmask ruby23 in stable, bug #639476Sergei Trofimovich2018-01-232-8/+0
| | | | Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* dev-ruby/racc: stable 1.4.14 for sparc, bug #639476Rolf Eike Beer2018-01-231-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* app-emacs/ruby-mode: stable 2.3.0 for sparc, bug #639476Rolf Eike Beer2018-01-231-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* dev-lang/ruby: stable 2.3.6 for sparc, bug #639476Rolf Eike Beer2018-01-231-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* app-eselect/eselect-ruby: stable 20170723 for sparc, bug #639476Rolf Eike Beer2018-01-231-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* dev-ruby/did_you_mean: stable 1.0.2 for sparc, bug #639476Rolf Eike Beer2018-01-231-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* dev-ruby/rdoc: stable 4.3.0 for sparc, bug #639476Rolf Eike Beer2018-01-231-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* dev-ruby/net-telnet: stable 0.1.1-r1 for sparc, bug #639476Rolf Eike Beer2018-01-231-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* dev-util/shellcheck: drop oldSergei Trofimovich2018-01-233-80/+0
| | | | Package-Manager: Portage-2.3.20, Repoman-2.3.6
* dev-util/shellcheck: bump up to 0.4.7, bug #645460Sergei Trofimovich2018-01-232-0/+40
| | | | | | Reported-by: Manuel RĂ¼ger Closes: https://bugs.gentoo.org/645460 Package-Manager: Portage-2.3.20, Repoman-2.3.6
* app-portage/ufed: update HOMEPAGE.Wim Muskee2018-01-233-6/+6
| | | | | Closes: https://bugs.gentoo.org/624504 Closes: https://github.com/gentoo/gentoo/pull/6941