summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* app-accessibility/at-spi2-core: ia64 stable, bug #611134Mart Raudsepp2017-06-121-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* app-accessibility/at-spi2-atk: ia64 stable, bug #611134Mart Raudsepp2017-06-121-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* x11-themes/adwaita-icon-theme: remove oldMart Raudsepp2017-06-121-55/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* x11-themes/adwaita-icon-theme: ia64 stable, bug #611134Mart Raudsepp2017-06-121-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* net-analyzer/nessus-agent-bin: bump to 6.10.7Marek Szuba2017-06-122-0/+65
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* net-libs/nodejs: BumpPatrick Lauer2017-06-123-0/+389
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-tex/biblatex: Move biber to PDEP to solve circ dep, #621572Michał Górny2017-06-121-2/+2
|
* xfce-base/libxfce4util: Bump to 4.13.0, EAPI=6Michał Górny2017-06-122-0/+39
|
* xfce-base/xfce4-panel: Require garcon[gtk2] in <4.13Michał Górny2017-06-122-2/+2
|
* xfce-base/garcon: Bump to 0.6.1, fix EAPI=6, make gtk2 optionalMichał Górny2017-06-122-3/+18
|
* xfce-base/xfdesktop: Bump to 4.13.1Michał Górny2017-06-122-1/+1
|
* app-admin/systemrescuecd-x86: Bump to 5.0.2Michał Górny2017-06-122-0/+62
|
* dev-texlive/texlive-xetex: depend on tl-luatex, bug #621544Alexis Ballier2017-06-121-0/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-texlive/texlive-luatex: Move dep from tl-xetex to tl-latexreco as the ↵Alexis Ballier2017-06-121-1/+1
| | | | | | file needed has moved there, part of bug #621544 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-doc/gimp-help: version bump 2.8.2Michael Palimaka2017-06-122-0/+26
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* app-doc/gimp-help: use HTTPSMichael Palimaka2017-06-121-2/+2
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* dev-python/python-gammu: use HTTPSMichael Palimaka2017-06-121-2/+2
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* app-mobilephone/gammu: use HTTPSMichael Palimaka2017-06-122-3/+3
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* dev-libs/ffcall: use HTTPSMichael Palimaka2017-06-123-6/+6
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* app-dicts/duali-data: update HOMEPAGEMichael Palimaka2017-06-121-2/+2
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* app-text/duali: update HOMEPAGEMichael Palimaka2017-06-121-2/+2
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* app-misc/datefudge: use HTTPSMichael Palimaka2017-06-121-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* net-misc/capi4hylafax: use HTTPSMichael Palimaka2017-06-121-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* net-libs/canlock: use HTTPSMichael Palimaka2017-06-121-2/+2
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* www-apache/mod_whatkilledus: use HTTPSMichael Palimaka2017-06-121-3/+3
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* www-apache/mod_backtrace: use HTTPSMichael Palimaka2017-06-121-3/+3
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* sys-apps/apmd: use HTTPSMichael Palimaka2017-06-121-2/+2
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* sys-apps/apmd: remove oldMichael Palimaka2017-06-121-78/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* games-fps/aaquake2: use HTTPSMichael Palimaka2017-06-121-3/+3
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* games-strategy/0ad: use HTTPSMichael Palimaka2017-06-122-4/+4
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* dev-util/bcpp: port to EAPI 6 and fix LICENSEMichael Palimaka2017-06-121-0/+35
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* sys-kernel/mips-sources: version bumps for 4.4, 4.9, 4.10, and 4.11Joshua Kinard2017-06-125-1/+1045
| | | | | | | | | | | | | Bumped to the following versions: - 4.4.55 -> 4.4.71 Added new ebuilds for the following versions: - 4.9.31 - 4.10.17 - 4.11.4 Signed-off-by: Joshua Kinard <kumba@gentoo.org> Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/rex-text: add ruby24Hans de Graaff2017-06-121-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* dev-ruby/metasm: add ruby24Hans de Graaff2017-06-121-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* dev-ruby/rex-encoder: add 0.1.4Hans de Graaff2017-06-122-0/+33
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* dev-ruby/rack-protection: add 2.0.0Hans de Graaff2017-06-122-0/+26
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* app-text/dvisvgm: remove oldAlexis Ballier2017-06-127-212/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ml/ocaml-cstruct: bump to 3.0.1Alexis Ballier2017-06-122-0/+52
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ml/ocaml-sqlite3: bump to 4.1.3Alexis Ballier2017-06-122-0/+29
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* mail-mta/postfix: bump to 3.1.5Eray Aslan2017-06-122-0/+309
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* mail-mta/postfix: bump to 3.2.1Eray Aslan2017-06-122-0/+309
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* mail-mta/postfix: bump to 3.3_pre20170611Eray Aslan2017-06-122-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-libs/libprotoident: Old.Jeroen Roovers2017-06-122-28/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-libs/libprotoident: Have USE=tools depend on pre-3 libflowmanager for ↵Jeroen Roovers2017-06-121-2/+3
| | | | | | now (bug #621150). Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-libs/libprotoident: Add live ebuild.Jeroen Roovers2017-06-122-0/+67
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-analyzer/mtr: Old.Jeroen Roovers2017-06-122-64/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-analyzer/mtr: Set filecaps on mtr-packet by gentoo-user (c-14.de) (bug ↵Jeroen Roovers2017-06-123-3/+3
| | | | | | #621538). Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-vpn/wireguard: fix manifestJason A. Donenfeld2017-06-121-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-vpn/wireguard: version bumpJason A. Donenfeld2017-06-124-329/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* sys-fs/vhba: clean up oldAlexandre Rostovtsev2017-06-112-85/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2