summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* games-action/trosh: Update love dependencyBetaRays2018-07-201-0/+47
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* games-arcade/orthorobot: Update love dependencyBetaRays2018-07-201-0/+41
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* games-arcade/mrrescue: Update love dependencyBetaRays2018-07-201-0/+46
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* games-engines/love: Use slot for 0.8BetaRays2018-07-201-0/+39
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* app-arch/xarchiver: Block known-broken app-arch/pigz versionsMichał Górny2018-07-202-2/+8
| | | | Bug: https://bugs.gentoo.org/661464
* dev-util/catalyst: remove unused multilib inheritBen Kohler2018-07-201-1/+1
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-util/meson: remove 0.47.0William Hubbs2018-07-202-40/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-util/meson: bump to 0.47.1William Hubbs2018-07-202-0/+40
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* www-servers/nginx: drop oldThomas Deutschmann2018-07-203-2096/+0
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* www-servers/nginx: rev bump to fix missing deps for geoip modulesThomas Deutschmann2018-07-202-2/+6
| | | | | | Closes: https://bugs.gentoo.org/661498 Package-Manager: Portage-2.3.43, Repoman-2.3.10 RepoMan-Options: --force
* dev-python/pillow: fix broken build processVirgil Dupras2018-07-202-8/+10
| | | | | | | | | | | | | In 4.3.0 and 5.2.0, we had a broken way of passing flags to Pillow's build script. Flags would be passed fine in the compile phase, but would not be passed at all at the install phase, whichwas the equivalent of not sending flags at all. I'm committing straight to stable to 4.3.0-r2 because the build process is broken. Closes: https://bugs.gentoo.org/661308 Package-Manager: Portage-2.3.43, Repoman-2.3.10
* app-editors/emact: Remove old.Ulrich Müller2018-07-202-32/+0
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* app-editors/emact: Fix build failure with ncurses[tinfo].Ulrich Müller2018-07-201-1/+6
| | | | | Bug: https://bugs.gentoo.org/661098 Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-ruby/did_you_mean: remove broken version, bug 649258Hans de Graaff2018-07-202-23/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-wireless/unifi: bump to 5.9.16Ben Kohler2018-07-202-2/+2
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* app-misc/sphinx: account for automake incompatibilityHans de Graaff2018-07-203-3/+12
| | | | | | | The build system is not compatible with automake 1.16. Closes: https://bugs.gentoo.org/649120 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-util/catalyst: update live ebuild to EAPI=6 & git-r3Ben Kohler2018-07-201-4/+3
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* app-benchmarks/i7z: Don't hardcode pkg-config (by Zentaro Kavanagh)Pacho Ramos2018-07-203-5/+5
| | | | | | https://github.com/gentoo/gentoo/pull/9261 Package-Manager: Portage-2.3.43, Repoman-2.3.10
* sci-chemistry/nmrdepaker: Introduce nmrdepaker softwarePacho Ramos2018-07-203-0/+41
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-python/sqlalchemy-1.2.7-r0: alpha stableTobias Klausmann2018-07-201-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/659666
* dev-python/pytz-2018.4-r0: alpha stableTobias Klausmann2018-07-201-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/659664
* dev-python/python-dateutil-2.7.2-r1: alpha stableTobias Klausmann2018-07-201-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/659662
* dev-python/pyrsistent-0.14.2-r0: alpha stableTobias Klausmann2018-07-201-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/659662
* dev-python/psycopg-2.7.4-r0: alpha stableTobias Klausmann2018-07-201-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/659660
* dev-python/webencodings-0.5.1-r0: alpha stableTobias Klausmann2018-07-201-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/659658
* dev-python/u-msgpack-2.4.1-r0: alpha stableTobias Klausmann2018-07-201-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/659658
* dev-python/pytest-expect-1.1.0-r0: alpha stableTobias Klausmann2018-07-201-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/659658
* dev-python/html5lib-1.0.1-r0: alpha stableTobias Klausmann2018-07-201-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/659658
* media-libs/libaom: replace generated snapshot by mine.Alexis Ballier2018-07-202-2/+4
| | | | | Closes: https://bugs.gentoo.org/659538 Package-Manager: Portage-2.3.43, Repoman-2.3.10
* media-plugins/live: bump to 2018.07.07Alexis Ballier2018-07-202-0/+129
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-ros/openni2_launch: Remove oldAlexis Ballier2018-07-204-73/+0
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-ros/openni2_launch: bump to 0.4.0Alexis Ballier2018-07-202-0/+25
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-ros/openni2_camera: bump to 0.4.0Alexis Ballier2018-07-202-0/+30
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-ros/realtime_tools: bump to 1.12.0Alexis Ballier2018-07-202-0/+22
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-ros/rospack: bump to 2.5.1Alexis Ballier2018-07-203-0/+36
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-ros/rqt_dep: bump to 0.4.9Alexis Ballier2018-07-202-0/+27
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-ros/rqt_rviz: bump to 0.6.0Alexis Ballier2018-07-202-0/+28
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-perl/Search-Xapian: version bump to 1.2.25.1Anthony G. Basile2018-07-202-0/+39
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* app-text/xapian-omega: version bump to 1.4.7Anthony G. Basile2018-07-202-0/+43
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/xapian-bindings: version bump to 1.4.7Anthony G. Basile2018-07-202-0/+306
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/xapian: version bump to 1.4.7Anthony G. Basile2018-07-202-0/+79
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* app-dicts/mecab-unidic: update to EAPI 6Akinori Hattori2018-07-202-10/+10
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* app-dicts/mecab-naist-jdic: update to EAPI 6Akinori Hattori2018-07-202-12/+10
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* sys-kernel/vanilla-sources: Linux 4.16.X is EOL. Removing.Mike Pagano2018-07-202-18/+0
| | | | | | | Please upgrade to a newer kernel, as this version is no longer supported by upstream. Package-Manager: Portage-2.3.43, Repoman-2.3.10
* app-dicts/mecab-ipadic: update to EAPI 6Akinori Hattori2018-07-201-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* app-dicts/mecab-ipadic: update HOMEPAGEAkinori Hattori2018-07-202-13/+12
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* sys-kernel/gentoo-sources: Linux 4.16.X is EOL. RemovingMike Pagano2018-07-202-32/+0
| | | | | | | Please upgrade to a newer kernel, as this version is no longer supported by upstream. Package-Manager: Portage-2.3.43, Repoman-2.3.10
* sys-kernel/gentoo-sources: Cleanup of Linux 4.4.XMike Pagano2018-07-205-124/+0
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* sys-kernel/gentoo-sources: Cleanup of Linux 4.9.XMike Pagano2018-07-208-217/+0
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* sys-kernel/gentoo-sources: Linux 4.14.X cleanup.Mike Pagano2018-07-209-248/+0
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10