summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* savannah: switch to https URLsMike Frysinger2016-06-04131-157/+157
|
* dev-libs/libintl: stable on arm. bug #584616Anthony G. Basile2016-06-041-1/+1
| | | | Package-Manager: portage-2.2.28
* app-admin/gkrellm: Took over maintenance.Lars Wendler2016-06-041-1/+4
| | | | | Package-Manager: portage-2.2.28 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* app-admin/gkrellm: Bump to version 2.3.7Lars Wendler2016-06-043-0/+157
| | | | | Package-Manager: portage-2.2.28 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* app-admin/puppet-agent: bupMatthew Thode2016-06-042-0/+101
| | | | Package-Manager: portage-2.2.28
* dev-python/oslo-middleware: bup, fixing missing dep for bug 580224Matthew Thode2016-06-041-1/+2
| | | | Package-Manager: portage-2.2.28
* sys-block/tgt: fixing build failure for bug 584996Matthew Thode2016-06-041-1/+1
| | | | Package-Manager: portage-2.2.28
* media-sound/spotify: and stableMatthew Thode2016-06-041-1/+1
| | | | Package-Manager: portage-2.2.28
* media-sound/spotify: bupMatthew Thode2016-06-042-5/+5
| | | | Package-Manager: portage-2.2.28
* mail-filter/spamassassin: new revision with LibreSSL and spamd fixes.Michael Orlitzky2016-06-044-0/+557
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | This new revision adds another patch for upstream bugs 7093/7199. The sslv3 option for spamd didn't do what it was supposed to do, and moreover, it broke LibreSSL which no longer supports SSLv3. The patch removes the option and makes it an error. There is a simple fix for users, to remove the --ssl-version option if they are using it. Thanks to Reuben Farrelly for reporting the issue. The second round of changes addresses a few old Gentoo bugs regarding the spamd init scripts and configuration. First, the init script was missing a call to "checkpath" to ensure that the PID file had some place to live. That's now fixed. Second, it used to be the case that some configuration was necessary if you opted to run spamd as a non-root user. That is no longer the case, so all of the documentation surrounding that issue has been removed, and the config/init scripts greatly simplified. Finally, a SPAMD_TIMEOUT option was added to allow spamd a little bit of time when restarting or shutting down. Peter Gantner, Juan David Ibáñez Palomar, Marcin Mirosław, Frieder Bürzele, and a few other people helped out on those bugs. Thanks! Gentoo-Bug: 322025 Gentoo-Bug: 455604 Gentoo-Bug: 523960 Upstream-Bug: 7093 Upstream-Bug: 7199 Package-Manager: portage-2.2.28
* www-client/vivaldi: Version bump.Jeroen Roovers2016-06-042-0/+107
| | | | Package-Manager: portage-2.3.0_rc1
* net-mail/cyrus-imap-admin: add libressl supportAnthony G. Basile2016-06-041-3/+6
| | | | Package-Manager: portage-2.2.28
* media-libs/libpng: Stable for HPPA (bug #583948).Jeroen Roovers2016-06-041-1/+1
| | | | | Package-Manager: portage-2.3.0_rc1 RepoMan-Options: --ignore-arches
* net-mail/courier-imap: add libressl supportAnthony G. Basile2016-06-042-4/+10
| | | | Package-Manager: portage-2.2.28
* sys-libs/fts-standalone: remove older version with file conflictAnthony G. Basile2016-06-041-22/+0
| | | | Package-Manager: portage-2.2.28
* sys-libs/fts-standalone: stable on amd64 and x86Anthony G. Basile2016-06-041-1/+1
| | | | Package-Manager: portage-2.2.28
* dev-haskell/hashtables: drop broken USE=debug flag, bug #584908Sergei Trofimovich2016-06-042-6/+4
| | | | | | | Reported-by: Toralf Förster Bug: https://bugs.gentoo.org/584908 Package-Manager: portage-2.3.0_rc1
* media-gfx/imv: added missing deps for the test phase #583836Mykyta Holubakha2016-06-042-3/+7
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/583836 Closes: https://github.com/gentoo/gentoo/pull/1576 Package-Manager: portage-2.2.28
* dev-libs/libressl: remove older versionsAnthony G. Basile2016-06-043-100/+0
| | | | Package-Manager: portage-2.2.28
* net-analyzer/snortalog: Unconditionally depend on dev-perl/GDGraph (bug ↵Jeroen Roovers2016-06-041-1/+2
| | | | | | #584582 by Bernd). Package-Manager: portage-2.3.0_rc1
* sys-libs/fts-standalone: don't install man page, bug #584416Anthony G. Basile2016-06-041-0/+27
| | | | Package-Manager: portage-2.2.28
* app-office/sc: Replace static char with macro (bug #521118).Jeroen Roovers2016-06-042-0/+103
| | | | Package-Manager: portage-2.3.0_rc1
* dev-libs/capstone: use upstream build systemSergei Trofimovich2016-06-041-6/+1
| | | | | | Makefile-based build system does proper soname versioning Package-Manager: portage-2.3.0_rc1
* dev-util/bustle: add missing build-time dependency on dev-perl/Locale-gettextSergei Trofimovich2016-06-041-1/+2
| | | | Package-Manager: portage-2.3.0_rc1
* dev-libs/capstone: initial commit, a disassembler library for various targetsSergei Trofimovich2016-06-043-0/+34
| | | | Package-Manager: portage-2.3.0_rc1
* dev-qt/qthelp: update URL in useflag descriptionDavide Pesavento2016-06-041-1/+1
| | | | Package-Manager: portage-2.3.0_rc1
* app-office/sc: Fix various issuesJeroen Roovers2016-06-043-0/+219
| | | | | | | | | - Remove blocker on removed package dev-lang/stratego - Have description explain the name, move previous content to metadata.xml - Add some missing includes - Initialise one variable (although it strictly isn't needed) Package-Manager: portage-2.3.0_rc1
* dev-libs/distorm64: drop oldSergei Trofimovich2016-06-046-194/+0
| | | | Package-Manager: portage-2.3.0_rc1
* dev-libs/distorm64: bump up to 3.3.3Sergei Trofimovich2016-06-043-0/+29
| | | | Package-Manager: portage-2.3.0_rc1
* dev-libs/weston: Version bumpChí-Thanh Christopher Nguyễn2016-06-044-5/+167
| | | | Package-Manager: portage-2.2.28
* net-misc/ntp: amd64 stableRichard Freeman2016-06-041-1/+1
| | | | | | Bug: 584954 Package-Manager: portage-2.2.28
* dev-perl/Math-PlanePath: update license (GPL-3 -> GPL-3+)Marshall Brewer2016-06-041-1/+1
| | | | | | | Package-Manager: portage-2.3.0_rc1 Closes: https://github.com/gentoo/gentoo/pull/1599 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* dev-perl/Math-PlanePath: version bump 123Marshall Brewer2016-06-042-0/+37
| | | | | | | Package-Manager: portage-2.3.0_rc1 Closes: https://github.com/gentoo/gentoo/pull/1599 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* dev-util/electron: Add missing dependency (x11-libs/libnotify).Elvis Pranskevichus2016-06-041-1/+2
| | | | | | | | Package-Manager: portage-2.2.28 Gentoo-Bug: https://bugs.gentoo.org/584106 Closes: https://github.com/gentoo/gentoo/pull/1598 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* dev-libs/wayland: Version bumpChí-Thanh Christopher Nguyễn2016-06-043-9/+69
| | | | Package-Manager: portage-2.2.28
* dev-libs/libinput: Version bumpChí-Thanh Christopher Nguyễn2016-06-042-0/+56
| | | | Package-Manager: portage-2.2.28
* x11-drivers/xf86-input-evdev: Version bumpChí-Thanh Christopher Nguyễn2016-06-042-0/+25
| | | | Package-Manager: portage-2.2.28
* x11-misc/xkeyboard-config: Version bumpChí-Thanh Christopher Nguyễn2016-06-042-0/+49
| | | | | | | | | Also block incompatible libX11 and xkbcomp instead of depending on them. Bug: https://bugs.gentoo.org/show_bug.cgi?id=583184 Bug: https://bugs.gentoo.org/show_bug.cgi?id=584958 Package-Manager: portage-2.2.28
* sec-policy/selinux-base-policy: Add systemd useflag and moduleJason Zaman2016-06-041-3/+9
| | | | Package-Manager: portage-2.2.28
* dev-python/ipython: Version bump to 4.2.0Marius Brehler2016-06-042-0/+143
| | | | | | | Package-Manager: portage-2.2.28 Closes: https://github.com/gentoo/gentoo/pull/1571 Signed-off-by: David Seifert <soap@gentoo.org>
* dev-python/ipython: Call virtx instead of virtualmakeMarius Brehler2016-06-041-1/+1
| | | | | | | Package-Manager: portage-2.2.28 Closes: https://github.com/gentoo/gentoo/pull/1571 Signed-off-by: David Seifert <soap@gentoo.org>
* dev-python/ipywidgets: Version bump to 5.1.5Marius Brehler2016-06-042-0/+37
| | | | | | | Package-Manager: portage-2.2.28 Closes: https://github.com/gentoo/gentoo/pull/1570 Signed-off-by: David Seifert <soap@gentoo.org>
* dev-python/widgetsnbextension: Version bump to 1.2.3Marius Brehler2016-06-042-0/+25
| | | | | | | Package-Manager: portage-2.2.28 Closes: https://github.com/gentoo/gentoo/pull/1570 Signed-off-by: David Seifert <soap@gentoo.org>
* media-gfx/imagemagick: Bump to versions 6.9.4.7 and 7.0.1.9Lars Wendler2016-06-043-1/+180
| | | | | | | Removed old. Package-Manager: portage-2.2.28 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* dev-python/cryptography: version bump to 1.3.4 (fixes bug 584806)Dirkjan Ochtman2016-06-042-0/+49
| | | | Package-Manager: portage-2.2.28
* dev-python/cryptography: remove old versionsDirkjan Ochtman2016-06-044-147/+0
| | | | Package-Manager: portage-2.2.28
* dev-python/cryptography-vectors: remove old versionsDirkjan Ochtman2016-06-044-81/+0
| | | | Package-Manager: portage-2.2.28
* dev-python/cryptography-vectors: version bump to 1.3.4Dirkjan Ochtman2016-06-042-0/+27
| | | | Package-Manager: portage-2.2.28
* package.mask: remove mask on net-irc/atheme-services per bug #453308Aaron Bauman2016-06-041-5/+0
|
* p/f/prefix/s/legacy: python-3.3 fails on linux-2.6.18. Mask.Benda Xu2016-06-042-3/+15
|