summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* kde-frameworks: Add KDE Frameworks 5.62.0Andreas Sturmlechner2019-09-14170-0/+2962
* kde5.eclass: Add KDE_DESIGNERPLUGIN handling for kde-frameworks/Andreas Sturmlechner2019-09-141-3/+11
* kde5.eclass: kde-frameworks/kdesignerplugin moved to portingAidsAndreas Sturmlechner2019-09-141-0/+3
* media-gfx/graphviz: Disable go bindingsAndreas Sturmlechner2019-09-141-0/+2
* media-gfx/graphviz: Inline myconf commentsAndreas Sturmlechner2019-09-141-23/+12
* media-gfx/graphviz: Add missing media-libs/libpng slot op, einstalldocsAndreas Sturmlechner2019-09-141-9/+12
* media-gfx/graphviz: Better describe USE gtsAndreas Sturmlechner2019-09-141-1/+1
* media-gfx/graphviz: version bump to 2.42.1Chris Mayo2019-09-144-0/+337
* dev-vcs/svneverever: 1.4.2Sebastian Pipping2019-09-142-0/+21
* dev-vcs/svneverever: Clean oldSebastian Pipping2019-09-143-40/+0
* dev-python/phonenumbers: Version bumpsCédric Krier2019-09-144-14/+15
* package.mask: Last rite net-misc/pumpMichał Górny2019-09-141-1/+7
* dev-vcs/hg-evolve: Version bumpsCédric Krier2019-09-143-2/+5
* www-apps/roundup: Version bumpsCédric Krier2019-09-146-233/+15
* dev-libs/expat: 2.2.8Sebastian Pipping2019-09-142-0/+98
* dev-libs/weston: Drop unused static-libs USE flagJames Le Cuirot2019-09-142-2/+2
* dev-python/zeep: Version bumpsCédric Krier2019-09-142-0/+37
* dev-python/python-stdnum: Version bumpsCédric Krier2019-09-142-2/+2
* dev-python/stripe: Version bumpsCédric Krier2019-09-142-0/+70
* dev-util/stripe-mock: Version bumpsCédric Krier2019-09-143-0/+27
* net-libs/NativeThread: Version bump, fixes bug 680878, fixes bug 670890Thomas Sachau2019-09-142-0/+33
* Mask net-mail/Freemail for removalThomas Sachau2019-09-141-0/+8
* sci-mathematics/wxmaxima: bump to 19.09.0Andrey Grozin2019-09-142-0/+46
* sci-geosciences/qmapshack: bump to 1.13.2Andrey Grozin2019-09-142-0/+38
* sci-geosciences/gpxsee: bump to 7.13Andrey Grozin2019-09-142-0/+69
* net-p2p/freenet:Add optional support for nss, fixes bug 486826Thomas Sachau2019-09-142-3/+9
* net-mail/fetchmail: Version 6.4.0_rc4Jeroen Roovers2019-09-142-0/+109
* net-mail/fetchmail: Clean up patchesJeroen Roovers2019-09-142-4/+4
* app-portage/mgorny-dev-scripts: New package @ v1Michał Górny2019-09-143-0/+34
* sys-block/open-iscsi: Removed oldLars Wendler2019-09-143-249/+0
* sys-block/open-iscsi: Bump to version 2.0.878Lars Wendler2019-09-142-0/+141
* net-misc/dhcpcd: Removed "vulnerable" versionsLars Wendler2019-09-143-290/+0
* net-misc/dhcpcd: Emergency bump to version 8.0.6Lars Wendler2019-09-142-0/+145
* app-i18n/skk-jisyo: update repository locationAkinori Hattori2019-09-141-9/+5
* app-i18n/skk-jisyo: update USE_RUBYAkinori Hattori2019-09-141-2/+2
* dev-ruby/rrdtool-bindings: Fix ManifestJeroen Roovers2019-09-141-1/+0
* x11-terms/mlterm: drop oldAkinori Hattori2019-09-142-129/+0
* x11-terms/mlterm: new upstream releaseAkinori Hattori2019-09-142-0/+129
* dev-scheme/gauche-qdbm: amd64 stableAkinori Hattori2019-09-141-1/+1
* dev-scheme/gauche-qdbm: add sub-slot dependency for dev-scheme/gaucheAkinori Hattori2019-09-141-2/+2
* dev-scheme/gauche-cdb: amd64 stableAkinori Hattori2019-09-141-1/+1
* dev-scheme/gauche-cdb: add sub-slot dependency for dev-scheme/gaucheAkinori Hattori2019-09-141-2/+2
* dev-scheme/c-wrapper: do not compress info filesAkinori Hattori2019-09-142-0/+67
* dev-scheme/c-wrapper: add sub-slot dependency for dev-scheme/gaucheAkinori Hattori2019-09-141-2/+2
* dev-java/jlayer: Remove last-rited pkgMichał Górny2019-09-144-68/+0
* net-analyzer/rrdtool: OldJeroen Roovers2019-09-142-191/+0
* dev-ruby/rrdtool-bindings: DEPEND on net-analyzer/rrdtoolJeroen Roovers2019-09-145-119/+3
* package.mask: Last rite dev-python/*, m-needed, no-revdep, py3.6Michał Górny2019-09-141-0/+34
* package.mask: Last rite dev-python/*, m-needed, no-revdep, py2-onlyMichał Górny2019-09-141-0/+29
* sys-apps/xdg-desktop-portal: Fix DEPENDsAndreas Sturmlechner2019-09-141-1/+1