summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
...
* media-gfx/shotwell: Drop oldPacho Ramos2016-07-024-258/+0
| | | | Package-Manager: portage-2.3.0_rc1
* media-gfx/gtkam: Version bumpPacho Ramos2016-07-022-0/+48
| | | | Package-Manager: portage-2.3.0_rc1
* media-gfx/gnome-screenshot: Version bumpPacho Ramos2016-07-022-0/+50
| | | | Package-Manager: portage-2.3.0_rc1
* media-gfx/gnome-screenshot: Drop oldPacho Ramos2016-07-022-52/+0
| | | | Package-Manager: portage-2.3.0_rc1
* media-gfx/gnome-photos: Version bumpPacho Ramos2016-07-022-0/+56
| | | | Package-Manager: portage-2.3.0_rc1
* media-libs/gegl: Version bumpPacho Ramos2016-07-022-0/+182
| | | | Package-Manager: portage-2.3.0_rc1
* media-libs/gegl: Drop oldPacho Ramos2016-07-022-184/+0
| | | | Package-Manager: portage-2.3.0_rc1
* media-gfx/gnome-photos: Drop oldPacho Ramos2016-07-022-60/+0
| | | | Package-Manager: portage-2.3.0_rc1
* media-gfx/gnome-font-viewer: Version bumpPacho Ramos2016-07-022-0/+28
| | | | Package-Manager: portage-2.3.0_rc1
* media-gfx/gnome-font-viewer: Drop oldPacho Ramos2016-07-022-35/+0
| | | | Package-Manager: portage-2.3.0_rc1
* media-gfx/eog: Version bumpPacho Ramos2016-07-022-0/+57
| | | | Package-Manager: portage-2.3.0_rc1
* media-gfx/eog: Drop oldPacho Ramos2016-07-023-114/+0
| | | | Package-Manager: portage-2.3.0_rc1
* mail-client/geary: Version bumpPacho Ramos2016-07-022-0/+82
| | | | Package-Manager: portage-2.3.0_rc1
* mail-client/geary: Drop oldPacho Ramos2016-07-022-87/+0
| | | | Package-Manager: portage-2.3.0_rc1
* gnome-extra/zenity: Version bumpPacho Ramos2016-07-022-0/+48
| | | | Package-Manager: portage-2.3.0_rc1
* gnome-extra/zenity: Drop oldPacho Ramos2016-07-022-51/+0
| | | | Package-Manager: portage-2.3.0_rc1
* gnome-extra/yelp-xsl: Version bumpPacho Ramos2016-07-022-0/+27
| | | | Package-Manager: portage-2.3.0_rc1
* gnome-extra/yelp: Version bumpPacho Ramos2016-07-023-0/+175
| | | | Package-Manager: portage-2.3.0_rc1
* gnome-extra/yelp: Drop oldPacho Ramos2016-07-023-169/+0
| | | | Package-Manager: portage-2.3.0_rc1
* gnome-extra/nautilus-sendto: Version bumpPacho Ramos2016-07-022-0/+39
| | | | Package-Manager: portage-2.3.0_rc1
* gnome-extra/nautilus-sendto: Drop oldPacho Ramos2016-07-022-36/+0
| | | | Package-Manager: portage-2.3.0_rc1
* gnome-extra/libgsf: Version bumpPacho Ramos2016-07-022-0/+41
| | | | Package-Manager: portage-2.3.0_rc1
* gnome-extra/libgsf: Drop oldPacho Ramos2016-07-022-41/+0
| | | | Package-Manager: portage-2.3.0_rc1
* profiles: drop mask for removed sys-libs/libfreevecMichael Palimaka2016-07-031-5/+0
|
* sys-libs/libfreevec: remove last rited packageMichael Palimaka2016-07-033-37/+0
| | | | Gentoo-bug: 584374
* profiles: drop mask for removed app-admin/sulfurMichael Palimaka2016-07-031-4/+0
|
* app-admin/sulfur: remove last rited packageMichael Palimaka2016-07-033-64/+0
| | | | Gentoo-bug: 584454
* profiles: drop mask for removed net-print/foomatic-guiMichael Palimaka2016-07-031-5/+0
|
* net-print/foomatic-gui: remove last rited packageMichael Palimaka2016-07-033-48/+0
| | | | Gentoo-bug: 584164
* kde-apps/kde4-l10n: Drop old, conflicting versionsAndreas Sturmlechner2016-07-032-323/+0
| | | | | | | 15.12.3-r1 is stable while current stable kdepim-l10n ebuilds have !<kde-apps/kde4-l10n-4.14.3-r1, so no need to keep old version around. Package-Manager: portage-2.2.28
* kde-apps/kdepim-runtime: Block incompatible kdepimlibs versionsAndreas Sturmlechner2016-07-031-0/+1
| | | | | | Gentoo-bug: 586626 Package-Manager: portage-2.2.28
* kde-apps/kmail: Block incompatible kdepimlibs versionsAndreas Sturmlechner2016-07-033-5/+8
| | | | | | Gentoo-bug: 586626 Package-Manager: portage-2.2.28
* kde4-base.eclass: Cleanup SRC_URIsAndreas Sturmlechner2016-07-031-10/+0
|
* kde-apps/kdepim-l10n: Set SRC_URI in ebuild and fix itAndreas Sturmlechner2016-07-031-2/+2
| | | | | | It being the only ebuild with that SRC_URI, was wrong in eclass anyway. Package-Manager: portage-2.2.28
* kde-apps/kdepim-l10n: Drop old, conflicting versionsAndreas Sturmlechner2016-07-032-223/+0
| | | | | | All revbumps were stabilised. Package-Manager: portage-2.2.28
* media-radio/flrig: Maintenance releaseThomas Beierlein2016-07-022-0/+33
| | | | Package-Manager: portage-2.3.0
* net-mail/notmuch: Make tests verbose in stable ebuilds as wellAmadeusz Żołnowski2016-07-025-9/+9
| | | | Package-Manager: portage-2.3.0
* net-mail/notmuch: Let package manager download test databaseAmadeusz Żołnowski2016-07-022-2/+8
| | | | | | | Put test notmuch database into SRC_URI and copy it to test directory rather than downloading it in src_test phase. Package-Manager: portage-2.3.0
* net-mail/notmuch: Make tests verboseAmadeusz Żołnowski2016-07-021-1/+1
|
* net-mail/notmuch: Rename debug flag to valgrind (in testing ebuild only)Amadeusz Żołnowski2016-07-022-4/+5
| | | | | | | | Require valgrind only for build. 'debug' flag was actually misused. Gentoo-Bug: 587560 Package-Manager: portage-2.3.0
* app-backup/burp: Move scripts out of /etcAmadeusz Żołnowski2016-07-022-3/+112
| | | | | | | | | | | | Burp needs /etc/burp directory to be writable for its daemon (at least first time it runs). On the other hand an executable cannot be placed into a group-writable directory and this is where Burp scripts are installed by default. Move all scripts to /usr/share/burp/scripts. /etc is not a good place for scripts anyway. Gentoo-Bug: 562470 Package-Manager: portage-2.3.0
* games-util/xboxdrv: Remove old 0.8.5-r2James Le Cuirot2016-07-022-403/+0
| | | | Package-Manager: portage-2.3.0
* games-util/xboxdrv: Version bump to 0.8.8, EAPI bump to 6, bug #567182James Le Cuirot2016-07-024-0/+92
| | | | | | Includes patch to fix 60 second delay, upstream GitHub issue #144. Package-Manager: portage-2.3.0
* dev-python/stormpath: remove version 2.1.5Alex Brandt2016-07-022-52/+0
| | | | Package-Manager: portage-2.3.0
* dev-python/stormpath: add version 2.4.0Alex Brandt2016-07-022-0/+52
| | | | Package-Manager: portage-2.3.0
* dev-python/botocore: remove version 1.4.25Alex Brandt2016-07-022-55/+0
| | | | Package-Manager: portage-2.3.0
* dev-python/botocore: remove version 1.4.22Alex Brandt2016-07-022-55/+0
| | | | Package-Manager: portage-2.3.0
* dev-python/botocore: add version 1.4.31Alex Brandt2016-07-022-0/+55
| | | | Package-Manager: portage-2.3.0
* sys-kernel/vanilla-sources: Remove old, EOL and unsupported version.Mike Pagano2016-07-022-20/+0
| | | | Package-Manager: portage-2.2.28
* app-emulation/docker-compose: remove version 1.7.0_rc1Alex Brandt2016-07-022-67/+0
| | | | Package-Manager: portage-2.3.0