summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* sys-devel/autogen: x86 stable wrt bug #703632Agostino Sarubbo2019-12-261-1/+1
* www-servers/varnish: remove older unstable versionsAnthony G. Basile2019-12-264-312/+0
* www-servers/varnish: version bump to 6.3.0Anthony G. Basile2019-12-262-0/+99
* acct-user/varnish: requires ACCT_USER_HOMEAnthony G. Basile2019-12-261-0/+2
* dev-python/moviepy: Bump to 1.0.1Pacho Ramos2019-12-262-0/+36
* acct-user/varnish: new user for www-servers/varnish (UID 474)Anthony G. Basile2019-12-262-0/+20
* acct-group/varnish: new group for www-servers/varnish (GID 474)Anthony G. Basile2019-12-262-0/+17
* net-p2p/deluge: Drop python2_7 to stop relying on ..Pacho Ramos2019-12-262-1/+134
* games-simulation/singularity: Drop oldPacho Ramos2019-12-263-54/+0
* games-simulation/singularity: Version bump supporting python3Pacho Ramos2019-12-262-0/+46
* net-libs/serf: Python 3.7 and 3.8 compatibilityCraig Andrews2019-12-261-1/+1
* media-libs/libvpx: security cleanupThomas Deutschmann2019-12-267-758/+0
* app-portage/grs: remove variable from HOMEPAGEAnthony G. Basile2019-12-263-3/+3
* net-vpn/wireguard: make use deps more preciseJason A. Donenfeld2019-12-261-2/+1
* net-vpn/wireguard: revbump in preparation for move to virtualJason A. Donenfeld2019-12-264-275/+19
* net-vpn/wireguard-tools: add missing info from monolithic ebuildJason A. Donenfeld2019-12-262-2/+78
* net-vpn/wireguard-modules: import split compat modules at 0.0.20191226Jason A. Donenfeld2019-12-264-0/+200
* dev-python/PyQt5-sip: add 4.19.20Davide Pesavento2019-12-262-0/+95
* dev-python/sip: add 4.19.20Davide Pesavento2019-12-262-0/+99
* dev-ruby/pkg-config: add ruby27Hans de Graaff2019-12-261-1/+1
* dev-ruby/coderay: add ruby27Hans de Graaff2019-12-261-1/+1
* dev-ruby/syntax: add ruby27Hans de Graaff2019-12-261-1/+1
* games-puzzle/pathological: Remove py3.8 for nowDavid Seifert2019-12-261-1/+1
* games-puzzle/monsterz: Remove py3.8 for nowDavid Seifert2019-12-261-1/+1
* games-puzzle/angrydd: Remove py3.8 for nowDavid Seifert2019-12-261-1/+1
* games-arcade/whichwayisup: Remove py3.8 for nowDavid Seifert2019-12-261-1/+1
* games-arcade/solarwolf: Remove py3.8 for nowDavid Seifert2019-12-261-1/+1
* games-arcade/funnyboat: Remove py3.8 for nowDavid Seifert2019-12-261-1/+1
* app-office/impressive: Remove py3.8 for nowDavid Seifert2019-12-261-1/+1
* dev-python/statsmodels: Remove oldDavid Seifert2019-12-265-204/+0
* dev-python/pyFFTW: Remove oldDavid Seifert2019-12-262-29/+0
* net-libs/rabbitmq-c: security cleanupThomas Deutschmann2019-12-262-56/+0
* sys-block/storcli: missing DEPEND="app-arch/unzip"Thomas Deutschmann2019-12-264-8/+8
* sys-block/storcli: remove unnecessary slash stripThomas Deutschmann2019-12-262-2/+2
* media-libs/opencv: [QA] Revert "Needs python_optimize, add python 3.8 support"David Seifert2019-12-261-503/+0
* dev-python/pygame: [QA] Revert "Add python 3.8 support"David Seifert2019-12-261-82/+0
* dev-python/numba: Remove oldDavid Seifert2019-12-263-112/+0
* dev-python/milk: Remove oldDavid Seifert2019-12-263-48/+0
* dev-python/imageio: Remove oldDavid Seifert2019-12-265-107/+0
* dev-python/moviepy: Remove Py2David Seifert2019-12-261-1/+1
* dev-python/emcee: Remove oldDavid Seifert2019-12-262-30/+0
* dev-python/dask: Remove oldDavid Seifert2019-12-262-45/+0
* dev-python/bottleneck: Remove oldDavid Seifert2019-12-262-41/+0
* dev-python/blaze: Remove oldDavid Seifert2019-12-262-86/+0
* dev-python/bcolz: Remove oldDavid Seifert2019-12-262-59/+0
* dev-python/ImageHash: Remove oldDavid Seifert2019-12-263-64/+0
* app-arch/bloscpack: Remove oldDavid Seifert2019-12-263-48/+0
* dev-scheme/guile: Do not use prebuilt/32-bit-big-endianJeroen Roovers2019-12-263-0/+9
* dev-python/pytest-datafiles: Remove last-rited packagesDavid Seifert2019-12-264-48/+0
* dev-python/pytest-pythonpath: Remove last-rited packagesDavid Seifert2019-12-264-35/+0