summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* games-simulation/openttd: Removed old.Lars Wendler2017-07-193-341/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* games-simulation/openttd: Fixed init script (bug #625472).Lars Wendler2017-07-193-11/+188
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-portage/mirrorselect: Version bump, update 9999 to git-r3Brian Dolbec2017-07-183-3/+38
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* app-portage/repoman: Version bumpBrian Dolbec2017-07-182-0/+79
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* app-emulation/rkt: fix REQUIRED_USE to comply with GLEP 73Zac Medico2017-07-183-3/+3
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-misc/trash-cli: version bump.Patrice Clement2017-07-182-0/+19
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/620434 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* media-gfx/kuickshow: Restore packageChristian Gerloff2017-07-184-0/+61
| | | | | | | | | | Include a patch to fix a compile error with GCC 6. Also update ebuild to EAPI 6, mark the package as unstable, and change download url and maintainer. Closes: https://github.com/gentoo/gentoo/pull/5012 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* Unmask games-misc/katawa-shoujo[system-renpy]Andrew Savchenko2017-07-181-4/+0
| | | | | renpy is back on track, katawa-shoujo works fine with system renpy-6.99.12.4.
* media-plugins/gst-plugins-taglib: keyword ~arm64Alexis Ballier2017-07-181-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* sys-apps/nix: drop oldSergei Trofimovich2017-07-183-261/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* sys-apps/nix: bump up to 1.11.13Sergei Trofimovich2017-07-182-0/+136
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* kde-plasma: Add KDE Plasma 5.10.4Andreas Sturmlechner2017-07-1879-0/+2102
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-lang/julia: add new ebuild for 0.6.0Matthias Maier2017-07-184-11/+293
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* media-libs/clutter-gst: keyword ~arm64Alexis Ballier2017-07-181-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* media-libs/clutter-gtk: keyword ~arm64Alexis Ballier2017-07-181-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-analyzer/munin: cleanupHans de Graaff2017-07-182-802/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* Add myself as secondary maintainerHans de Graaff2017-07-181-0/+4
| | | | This was discussed with sysadmin members some time ago.
* media-libs/clutter: keyword ~arm64Alexis Ballier2017-07-181-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* meson.eclass: ensure we have a UTF-8 locale setMike Gilbert2017-07-181-1/+4
| | | | Bug: https://bugs.gentoo.org/625396
* dev-util/qbs: remove oldDavide Pesavento2017-07-182-112/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-qt/qt-creator: remove oldDavide Pesavento2017-07-182-184/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-qt/qt-creator: version bumpDavide Pesavento2017-07-183-1/+187
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-analyzer/munin: add 2.0.33, bug 602710Hans de Graaff2017-07-182-0/+414
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-util/qbs: version bumpDavide Pesavento2017-07-182-0/+116
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-util/debhelper: Old.Jeroen Roovers2017-07-182-74/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-util/debhelper: Version bump.Jeroen Roovers2017-07-182-0/+74
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* www-client/opera-developer: Old.Jeroen Roovers2017-07-182-90/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* www-client/opera-developer: Version bump.Jeroen Roovers2017-07-182-0/+90
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* www-client/opera-beta: Old.Jeroen Roovers2017-07-182-90/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* www-client/opera-beta: Version bump.Jeroen Roovers2017-07-182-0/+90
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* www-client/opera: Old.Jeroen Roovers2017-07-182-87/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* www-client/opera: Version bump.Jeroen Roovers2017-07-182-0/+87
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-analyzer/arping: Version bump.Jeroen Roovers2017-07-182-0/+30
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-misc/youtube-dl: Old.Jeroen Roovers2017-07-182-99/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-misc/youtube-dl: Version bump.Jeroen Roovers2017-07-182-0/+99
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ml/ocaml-cstruct: Add missing test deps, bug #625532Alexis Ballier2017-07-181-1/+4
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* sci-mathematics/coq: bump to 8.6.1Alexis Ballier2017-07-182-0/+92
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* www-plugins/kpartsplugin: Remove last-rited packageAndreas Sturmlechner2017-07-185-59/+0
|
* sys-apps/systemd: use relative symlinks for systemd and systemd-shutdownMike Gilbert2017-07-182-4/+4
| | | | | Bug: https://bugs.gentoo.org/625462 Package-Manager: Portage-2.3.6_p16, Repoman-2.3.2_p84
* net-misc/nextcloud-client: drop oldBernard Cafarelli2017-07-184-241/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-lang/swi-prolog: remove old development versionsKeri Harris2017-07-183-290/+0
| | | | Package-Manager: Portage-2.3.0, Repoman-2.3.1
* dev-lang/swi-prolog: bump 7.5 development versionKeri Harris2017-07-182-0/+145
| | | | Package-Manager: Portage-2.3.0, Repoman-2.3.1
* dev-lang/swi-prolog: bump 7.4 versionKeri Harris2017-07-182-0/+145
| | | | Package-Manager: Portage-2.3.0, Repoman-2.3.1
* dev-perl/Any-Moose: Cleanup old versionsKent Fredric2017-07-193-50/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-perl/Archive-Zip: Drop ~m68k, s390 and shKent Fredric2017-07-191-1/+1
| | | | | | | | Reason for dependency now gone from tree and keywording for newer versions stalled since 2015 ( See bug #569868 ) Bug: https://bugs.gentoo.org/569868 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-perl/PAR-Dist: Drop ~m68k, ~sh and ~s390Kent Fredric2017-07-191-1/+1
| | | | | | | | No revdeps needed for m68k, and arches unresponsive for keywording PAR-Dist dependency changes ( See bug #569868 ) Bug: https://bugs.gentoo.org/569868 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-perl/Module-Install: Drop sh and s390Kent Fredric2017-07-192-2/+2
| | | | | | | No action on dependency Archive-Zip since 2015 ( Bug #569868 ), no longer needed by reverse dependencies Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-fs/cvmfs: fix to respect toolchain / cross-compilingSébastien Fabbro2017-07-181-15/+16
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-fs/cvmfs: version bumpSébastien Fabbro2017-07-185-212/+161
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-libs/pacparser: bundled spidermonkey tricky to build in parallel. revert ↵Sébastien Fabbro2017-07-181-1/+1
| | | | | | to -j1. Package-Manager: Portage-2.3.6, Repoman-2.3.2