summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* sys-libs/binutils-libs: m68k stable wrt bug #688904Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="m68k" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* sys-devel/gdb: m68k stable wrt bug #688904Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="m68k" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* sys-devel/binutils: m68k stable wrt bug #688904Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="m68k" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* dev-libs/elfutils: m68k stable wrt bug #688904Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="m68k" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* sys-libs/binutils-libs: sh stable wrt bug #688904Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="sh" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* sys-devel/gdb: sh stable wrt bug #688904Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="sh" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* sys-devel/binutils: sh stable wrt bug #688904Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="sh" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* dev-libs/elfutils: sh stable wrt bug #688904Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="sh" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* sys-libs/binutils-libs: arm stable wrt bug #688904Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* sys-devel/gdb: arm stable wrt bug #688904Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* sys-devel/binutils: arm stable wrt bug #688904Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* dev-libs/elfutils: arm stable wrt bug #688904Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* lxde-base/lxpanel: x86 stable wrt bug #687614Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="x86" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* lxde-base/lxrandr: x86 stable wrt bug #687614Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="x86" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* lxde-base/lxtask: x86 stable wrt bug #687614Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="x86" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* lxde-base/lxpanel: arm stable wrt bug #687614Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* lxde-base/lxrandr: arm stable wrt bug #687614Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* lxde-base/lxtask: arm stable wrt bug #687614Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* lxde-base/lxpanel: amd64 stable wrt bug #687614Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="amd64" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* lxde-base/lxrandr: amd64 stable wrt bug #687614Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="amd64" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* lxde-base/lxtask: amd64 stable wrt bug #687614Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="amd64" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* sys-kernel/vanilla-sources: Automated version bump to {4.19.62,5.2.4} - ↵Agostino Sarubbo2019-07-283-2/+2
| | | | | | | remove old. Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.66, Repoman-2.3.11
* kde-frameworks/extra-cmake-modules: 5.60.0 allarches stableAndreas Sturmlechner2019-07-281-1/+1
| | | | | Package-Manager: Portage-2.3.69, Repoman-2.3.16 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* dev-libs/libpfm: arm stable wrt bug #674068Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* dev-python/lit: arm stable wrt bug #674068Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* sys-devel/llvmgold: arm stable wrt bug #674068Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* sys-devel/llvm: arm stable wrt bug #674068Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* sys-devel/llvm-common: arm stable wrt bug #674068Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* app-doc/eclass-manpages: Bump to 20190728Michał Górny2019-07-282-0/+21
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* kde-apps: Drop KDE Applications 18.12.3Andreas Sturmlechner2019-07-28470-11886/+0
| | | | | Package-Manager: Portage-2.3.69, Repoman-2.3.16 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* dev-lang/vala: p.masked bump to 0.45.3Mart Raudsepp2019-07-283-0/+53
| | | | | | | | Workarounds nonexistent deps repoman warnings of vala.eclass consumers. Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* dev-libs/vala-common: p.masked bump to 0.45.3Mart Raudsepp2019-07-283-0/+35
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* net-dns/dnscrypt-proxy: drop oldGeorgy Yakovlev2019-07-275-396/+0
| | | | | Package-Manager: Portage-2.3.69, Repoman-2.3.16 Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
* net-dns/dnscrypt-proxy: 2.0.25 amd64 stableGeorgy Yakovlev2019-07-271-1/+1
| | | | | Package-Manager: Portage-2.3.69, Repoman-2.3.16 Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
* net-dns/dnscrypt-proxy: revbump to 2.0.25-r1Georgy Yakovlev2019-07-271-0/+101
| | | | | | | add logrotate file and use acct packages Package-Manager: Portage-2.3.69, Repoman-2.3.16 Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
* media-gfx/simple-scan-3.30.2: restrict to <=vala-0.42Mart Raudsepp2019-07-281-0/+1
| | | | | | | | Fails to compile with 0.44. Presumably 3.32 works with vala:0.44, but have not tested yet. Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* media-gfx/shotwell: restrict to <=vala-0.42Mart Raudsepp2019-07-281-0/+1
| | | | | | | Fails to compile with 0.44 Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* mail-client/geary-0.12.4: restrict to <=vala-0.42Mart Raudsepp2019-07-281-0/+1
| | | | | | | Fails to compile with 0.44 Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-extra/gnome-calculator-3.30.1: restrict to <=vala-0.42Mart Raudsepp2019-07-281-0/+1
| | | | | | | | Fails to compile with vala:0.44 from a weak ref implicit cast. Probably fixed in 3.32 already. Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-base/dconf-editor: restrict to <=vala-0.42Mart Raudsepp2019-07-281-0/+1
| | | | | | | | | | | vala:0.44 errors out if an odd minor version number glib is targeted and passed to valac. It could probably just be patched to the following glib stable version, which is probably done upstream later on, but just limit for now and will lift the restriction with 3.22 bump. Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-i18n/ibus-1.5.19: restrict max valaMart Raudsepp2019-07-281-0/+1
| | | | | | | | Fails to compile with vala:0.44, upstream has it fixed for 1.5.20 already. Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-backup/deja-dup: restrict to older valaMart Raudsepp2019-07-281-1/+2
| | | | | | | | | | 38.4 NEWS says it fixes compat with vala-0.43, so this old version presumably won't work with 0.44 at least. It would not be surprising if it doesn't work with 0.42 or older either. Pending many version bumps. Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* dev-libs/folks: restrict to vala:0.42 or olderMart Raudsepp2019-07-281-0/+1
| | | | | | | | | Fails to compile with 0.44, while an available package version bump should work, so no point in patching it with a necessary revbump. Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* dev-lang/vala: bump to 0.44.6Mart Raudsepp2019-07-283-0/+259
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* dev-libs/folks: fix tests compilation with vala:0.42Mart Raudsepp2019-07-282-0/+40
| | | | | | Closes: https://bugs.gentoo.org/688964 Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* dev-libs/vala-common: bump to 0.44.6, EAPI7, drop legacy codeMart Raudsepp2019-07-282-0/+31
| | | | | | | Shouldn't need to support vala:0.18 and older being there by now.. Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* net-wireless/blueman: Drop oldMichał Górny2019-07-283-248/+0
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-misc/miniupnpd: Drop oldMichał Górny2019-07-286-263/+0
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-python/sure: Drop oldMichał Górny2019-07-283-40/+0
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-python/deprecated: Drop oldMichał Górny2019-07-282-28/+0
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>