summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
...
* | app-arch/unzip: expand toolchain sed to cover more cases #575710Mike Frysinger2016-02-281-5/+5
| |
* | Merge github#929: dev-util/idea-ultimate: Version bump to 15.0.4.Patrice Clement2016-02-282-0/+74
|\ \ | | | | | | | | | | | | | | | | | | Pull-Request: https://github.com/gentoo/gentoo/pull/929 Reporter: Matthew Brewer <tomboy64@sina.cn> Acked-by: Gert Pellin <pellingert@gmail.com> Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
| * | dev-util/idea-ultimate: version bump 15.0.4Matthew Brewer2016-02-282-0/+74
| | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --ignore-arches
* | | Merge github#931: dev-perl/MongoDB: version bump to v1.2.2Patrice Clement2016-02-2813-1/+267
|\ \ \ | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | This PR introduces MongoDB v1.2.2 to the tree along with a couple of minor bumps here and there to get MongoDB to work. Pull-Request: https://github.com/gentoo/gentoo/pull/931 Reporter: Kent Fredric <kentfredric@gmail.com> Acked-by: Patrice Clement <monsieurp@gentoo.org> Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
| * | | dev-perl/MongoDB: MAJOR Bump to v1.2.2Kent Fredric2016-02-292-0/+75
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | This is a significant upstream bump, so be cautious. Upgrade Notes: https://metacpan.org/pod/distribution/MongoDB/lib/MongoDB/Upgrading.pod - use EAPI6 - Lots of dependency changes Package-Manager: portage-2.2.27
| * | | dev-perl/DateTime-Tiny: Fix test bug w/ new DateTime::LocaleKent Fredric2016-02-292-1/+37
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | See https://rt.cpan.org/Public/Bug/Display.html?id=108636 Only affects tests. Package-Manager: portage-2.2.27
| * | | dev-perl/Type-Tiny-XS: Added to tree at version 0.12.0Kent Fredric2016-02-293-0/+40
| | | | | | | | | | | | | | | | | | | | | | | | Required by dev-perl/MongoDB 1.2.2 Package-Manager: portage-2.2.27
| * | | dev-perl/Time-Moment: Added at version 0.380.0Kent Fredric2016-02-294-0/+82
| | | | | | | | | | | | | | | | | | | | | | | | Required for dev-perl/MongoDB-1.2.2 Package-Manager: portage-2.2.27
| * | | dev-perl/Test-Number-Delta: Bump to version 1.60.0Kent Fredric2016-02-292-0/+33
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | - EAPI6 - Dep fixups - Required for latest dev-perl/MonogDB Upstream: - 0 and 0 compare with epsilon Package-Manager: portage-2.2.27
* | | | Merge github#932: net-firewall/shorewall: version bump to v5.0.5.1.Patrice Clement2016-02-2813-850/+61
|\ \ \ \ | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Pull-Request: https://github.com/gentoo/gentoo/pull/932 Reporter: Thomas D <whissi@whissi.de> Acked-by: Patrice Clement <monsieurp@gentoo.org> Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
| * | | | net-firewall/shorewall: Dropped oldThomas D2016-02-2812-1259/+0
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
| * | | | net-firewall/shorewall: Bumped to v5.0.5.1Thomas D2016-02-282-0/+453
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
| * | | | net-firewall/shorewall: metadata.xml updatedThomas D2016-02-281-19/+36
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | - longdescription added - upstream information added Package-Manager: portage-2.2.27
* | | | | waf-utils.eclass: Simplify --libdir passing logic using arraysMichał Górny2016-02-281-18/+9
| | | | |
* | | | | waf-utils.eclass: Do not inherit eutils in EAPI 6+Michał Górny2016-02-281-1/+2
| | | | |
* | | | | waf-utils.eclass: Remove stale Python dependenciesMichał Górny2016-02-281-7/+0
| | | | |
* | | | | waf-utils.eclass: Fix ban conditionMichał Górny2016-02-281-1/+1
| | | | |
* | | | | metadata.xml: Add maintainer-needed comment to packages without maintainer.Ulrich Müller2016-02-281490-7/+1491
| | | | | | | | | | | | | | | | | | | | Bug: 575810
* | | | | app-emulation/lxd: remove oldErik Mackdanz2016-02-286-266/+0
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | | | app-emulation/lxd: Version bump to beta 4Erik Mackdanz2016-02-286-0/+270
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Removes dep on bridge-utils (uses iproute2 instead) Package-Manager: portage-2.2.27
* | | | | waf-utils.eclass: Ban non-python-r1 usesMichał Górny2016-02-281-15/+21
| | | | | | | | | | | | | | | | | | | | | | | | | Apply the ban for waf-utils.eclass uses without any of the python-r1 suite eclasses, that was due for almost a year.
* | | | | app-eselect/eselect-python: Update Manifest wrt removed ebuildsMichał Górny2016-02-281-2/+0
| | | | |
* | | | | dev-python/packaging: Remove brokenDavid Seifert2016-02-282-48/+0
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Gentoo-Bug: 575894 Package-Manager: portage-2.2.27
* | | | | dev-python/setuptools: Remove brokenDavid Seifert2016-02-283-119/+0
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Gentoo-Bug: 575894 Package-Manager: portage-2.2.27
* | | | | dev-python/packaging: Version bumpDavid Seifert2016-02-282-0/+48
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Gentoo-Bug: 575894 Package-Manager: portage-2.2.27
* | | | | dev-python/setuptools: Version bumpDavid Seifert2016-02-282-0/+60
| |_|_|/ |/| | | | | | | | | | | | | | | | | | | Gentoo-Bug: 575894 Package-Manager: portage-2.2.27
* | | | profiles/default/bsd/fbsd/profile.bashrc: alias gnu tools only if present. ↵Alexis Ballier2016-02-281-6/+5
| | | | | | | | | | | | | | | | This helps when building from linux.
* | | | dev-lang/python: Lower eselect-python deps due to pythonX.Y-config fixMichał Górny2016-02-284-4/+4
| | | | | | | | | | | | | | | | | | | | | | | | | | | | Lower the dependency on app-eselect/eselect-python to 20140125-r1 since that version got a fix to support pythonX.Y-config. This should make a good stable candidate and starting point for migration to newer python-exec versions.
* | | | app-eselect/eselect-python: Remove old ~arch versionsMichał Górny2016-02-283-155/+0
| | | |
* | | | app-eselect/eselect-python: Support pythonX.Y-config in the old versionMichał Górny2016-02-282-0/+85
| | | |
* | | | sys-freebsd/freebsd-lib: add DESTDIR support to gen_libc_ldscript function ↵Alexis Ballier2016-02-281-6/+6
| | | | | | | | | | | | | | | | | | | | | | | | | | | | so that we can make the ldscript SYSROOT relative when building a cross compiler. Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
* | | | media-libs/gst-plugins-bad: Drop oldPacho Ramos2016-02-282-104/+0
| | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | | media-libs/gst-plugins-bad: gles2 <-> egl blocker wasn't really needed ↵Pacho Ramos2016-02-281-1/+1
| | | | | | | | | | | | | | | | | | | | | | | | (#525936#c20) Package-Manager: portage-2.2.27
* | | | media-libs/libgphoto2: Drop oldPacho Ramos2016-02-282-217/+0
| | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | | www-apps/airdcpp-webui: new package, Web UI for airdcpp-webclient, vn. 0.16.2Louis Sautier2016-02-293-0/+45
| | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | | net-p2p/airdcpp-webclient: new package, DC++ client, vn. 0.16.5Louis Sautier2016-02-293-0/+72
| | | | | | | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --force
* | | | app-doc/doxygen: introduce slot-dependency on media-libs/libpng:0=Matthias Maier2016-02-282-2/+2
| | | | | | | | | | | | | | | | Package-Manager: portage-2.2.26
* | | | app-doc/doxygen: Avoid a sandbox violation with (bug #564944)Matthias Maier2016-02-283-6/+12
| | | | | | | | | | | | | | | | | | | | | | | | | | | | Export VARTEXFONTS="${T}/fonts" such that kpathsea does not try to write to /var/cache/fonts/pk/... during doc generation. Package-Manager: portage-2.2.26
* | | | eclass/gnome2.eclass: add bug reference about the need of running elibtoolizePacho Ramos2016-02-281-0/+1
| | | |
* | | | profiles/package.mask: remove stale entriesIan Delaney2016-02-281-8/+0
|/ / / | | | | | | | | | | | | masking packages games-roguelike/slashem and =app-misc/screen-4.0.3-r8 noted by user Bureaucat via activiteies re proxy-maintainers project
* | | dev-python/tagpy: add PYTHON_USEDEP to dev-libs/boost dependencyMaxim Koltsov2016-02-281-1/+1
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | sys-freebsd/freebsd-lib: fix a bit more sed usage for building under linux.Alexis Ballier2016-02-281-0/+1
| | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
* | | net-misc/youtube-dl: Old.Jeroen Roovers2016-02-282-88/+0
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | net-misc/youtube-dl: Version bump.Jeroen Roovers2016-02-282-0/+88
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | eclass/portability.eclass: Make get_bmake return "bmake" on linux instead of ↵Alexis Ballier2016-02-281-2/+2
| | | | | | | | | | | | | | | | | | "pmake". pmake was the debian port of bmake. bmake works fine, pmake cannot be used to cross-build freebsd-lib 10 for example. pmake has been deprecated and replaced by bmake in debian since jessie (current stable), pmake is only present in wheezy (oldstable)
* | | ros-meta/gazebo_ros_pkgs: Bump to 2.5.2.Alexis Ballier2016-02-282-0/+24
| | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
* | | dev-ros/gazebo_ros_control: Bump to 2.5.2.Alexis Ballier2016-02-282-0/+30
| | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
* | | dev-ros/gazebo_ros: Bump to 2.5.2.Alexis Ballier2016-02-282-0/+36
| | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
* | | dev-ros/gazebo_plugins: Bump to 2.5.2.Alexis Ballier2016-02-282-0/+54
| | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
* | | dev-ros/gazebo_msgs: Bump to 2.5.2.Alexis Ballier2016-02-282-0/+22
| | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>