summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* extract-xiso: EAPI: bump to 5Mike Frysinger2015-08-101-4/+4
|
* extract-xiso: version bumpMike Frysinger2015-08-102-0/+39
|
* extract-xiso: LICENSE: change to BSD-4 to reflect the source #556274Mike Frysinger2015-08-101-2/+2
|
* cronbase: run-crons: use standard comment header in all filesMike Frysinger2015-08-105-130/+10
| | | | If people want changelogs/history, they can look at the VCS.
* anacron: update cron doc url #534516Mike Frysinger2015-08-101-1/+1
|
* anacron: fix various missing prototype warningsMike Frysinger2015-08-102-0/+41
|
* anacron: improve CFLAGS/CC handlingMike Frysinger2015-08-101-2/+8
| | | | | | | Rather than expand CFLAGS in the sed statement, pass it via the env later on when running make. Make sure we set up CC to a sane default.
* anacron: install with normal permissions #291565Mike Frysinger2015-08-101-2/+1
| | | | | | | | There's no need to restrict the binary to the root user/group -- it's not like normal users can't run programs themselves, and access to various state/config files are protected independently. This also fixes bad +x perms on the /etc config files.
* anacron: init.d: do not require clock/hostname #546138Mike Frysinger2015-08-101-4/+3
| | | | | | If the system initializes these settings via other means (such as the kernel handling it), there's no need to force them to start up. Change the "need" to "use" so that things work correctly.
* anacron: EAPI: update to 5Mike Frysinger2015-08-101-17/+15
| | | | This allows us to show the elog messages only once on initial install.
* anacron: use elog instead of einfo for messages #370199Mike Frysinger2015-08-101-9/+8
| | | | | We want users to be able to read these after the fact, so make sure we log them accordingly.
* anacron: clean up depend settings #370203Mike Frysinger2015-08-101-4/+3
| | | | | | We do not need to depend on sed (it is in @system), cronbase should be a runtime dep for cron daemons, and we do not need virtual/cron as anacron runs by itself just fine #370203.
* anacron: revbump for various changesMike Frysinger2015-08-101-0/+62
|
* dev-lang/ekopath: Snapshot bumpMichał Górny2015-08-102-0/+75
| | | | Package-Manager: portage-2.2.20
* dev-python/html5lib: Drop oldJustin Lecher2015-08-102-28/+0
| | | | | Package-Manager: portage-2.2.20 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* app-admin/consul-template: inherit go-build for GOPATH setting with ↵Zac Medico2015-08-093-6/+6
| | | | | | get_golibdir_gopath Package-Manager: portage-2.2.20
* app-admin/consul: inherit go-build for GOPATH setting with get_golibdir_gopathZac Medico2015-08-093-6/+9
| | | | Package-Manager: portage-2.2.20
* app-admin/vault: inherit go-build for GOPATH setting with get_golibdir_gopathZac Medico2015-08-093-12/+12
| | | | Package-Manager: portage-2.2.20
* dev-go/go-oauth2: 0_pre20150701 version bumpZac Medico2015-08-092-0/+62
| | | | Package-Manager: portage-2.2.20
* dev-go/go-tools: 0_pre20150805 version bumpZac Medico2015-08-092-0/+73
| | | | Package-Manager: portage-2.2.20
* dev-go/go-net: 0_pre20150804 version bumpZac Medico2015-08-092-0/+44
| | | | Package-Manager: portage-2.2.20
* dev-go/go-text: 0_pre20150806 version bumpZac Medico2015-08-092-0/+51
| | | | Package-Manager: portage-2.2.20
* updatingIan Delaney2015-08-107-16/+39
|\ | | | | | | Merge branch 'master' of git+ssh://git.gentoo.org/repo/gentoo
| * dev-ruby/commander: version bumpHans de Graaff2015-08-102-0/+27
| | | | | | | | Package-Manager: portage-2.2.20
| * ctorrent: EAPI: update to 5Mike Frysinger2015-08-101-8/+3
| |
| * ctorrent: RDEPEND: add opensslMike Frysinger2015-08-101-0/+1
| |
| * Explicitly quote the ~ in the replacement, so that it does not get expanded ↵Robin H. Johnson2015-08-091-1/+1
| | | | | | | | | | | | to a homedir. Package-Manager: portage-2.2.18
| * mini-qmail: HOMEPAGE: add trailing slashesMike Frysinger2015-08-102-6/+6
| | | | | | | | Package-Manager: portage-2.2.20
| * gnupg: update libgcrypt min verMike Frysinger2015-08-091-1/+1
| | | | | | | | | | | | | | The configure script now requires 1.5.x: NEED_LIBGCRYPT_VERSION=1.5.0 Package-Manager: portage-2.2.20
* | dev-python/path-py bump, rm oldIan Delaney2015-08-103-7/+5
| | | | | | | | Package-Manager: portage-2.2.20
* | Merge branch 'master' of git+ssh://git.gentoo.org/repo/gentooIan Delaney2015-08-102-24/+0
|\|
| * dev-vcs/git-merge-changelog: Remove old.Ulrich Müller2015-08-102-24/+0
| | | | | | | | Package-Manager: portage-2.2.20
* | bump; update HOMEPAGE, test phaseIan Delaney2015-08-104-2/+35
|/ | | | Package-Manager: portage-2.2.20
* games-strategy/openra: version bump to 20150424, wrt #547684Julian Ospald2015-08-102-0/+93
| | | | Gentoo-Bug-url: https://bugs.gentoo.org/show_bug.cgi?id=547684
* dev-python/html5lib: arm/ppc*/x86 stable wrt bug #556820Mikle Kolyada2015-08-101-1/+1
| | | | Package-Manager: portage-2.2.20
* dev-util/geany-plugins: ia64 stable wrt bug 554880Mikle Kolyada2015-08-101-1/+1
| | | | Package-Manager: portage-2.2.20
* dev-util/geany: ia64 stable wrt bug 554880Mikle Kolyada2015-08-101-1/+1
| | | | Package-Manager: portage-2.2.20
* app-backup/bareos: bump versionMarc Schiffbauer2015-08-102-0/+410
| | | | Package-Manager: portage-2.2.20
* sys-libs/libcap-ng: amd64 stable wrt bug #556872Mikle Kolyada2015-08-101-1/+1
| | | | Package-Manager: portage-2.2.20
* sys-boot/efibootmgr: amd64 stable wrt bug #556876Mikle Kolyada2015-08-101-1/+1
| | | | Package-Manager: portage-2.2.20
* sys-libs/efivar: amd64 stable wrt bug #556876Mikle Kolyada2015-08-101-1/+1
| | | | Package-Manager: portage-2.2.20
* dev-perl/JavaScript-Packer: Drop oldMikle Kolyada2015-08-102-24/+0
| | | | Package-Manager: portage-2.2.20
* dev-perl/DBD-mysql: Stable for allMikle Kolyada2015-08-101-1/+1
| | | | Package-Manager: portage-2.2.20
* net-misc/ipv6calc: x86 stable wrt bug #556990Mikle Kolyada2015-08-101-1/+1
| | | | Package-Manager: portage-2.2.20
* sys-auth/fprintd: version bump (bug 553242).Michael Weber2015-08-103-0/+130
| | | | Package-Manager: portage-2.2.20
* app-admin/supernova: remove version 1.0.7Alex Brandt2015-08-092-40/+0
| | | | Package-Manager: portage-2.2.20
* app-admin/supernova: add version 2.0.7Alex Brandt2015-08-092-0/+54
| | | | Package-Manager: portage-2.2.20
* sys-auth/fprintd: fix distfile name.Michael Weber2015-08-104-6/+6
| | | | Package-Manager: portage-2.2.20
* kde-base: Remove KDEi Old PIM 4.4.11Johannes Huber2015-08-1065-1811/+0
| | | | Package-Manager: portage-2.2.20
* profiles: Mask kde-base/{akonadi,kdepim-strigi-analyzer}Johannes Huber2015-08-101-0/+6
| | | | Masked for removal in 30 days. Not needed anymore.