summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* games-simulation/simutrans: version bump.Sergey Alirzaev2017-06-303-0/+164
| | | | Closes: https://github.com/gentoo/gentoo/pull/4882
* net-nntp/nzbget: remove old.Louis Sautier2017-06-303-170/+0
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4987
* net-nntp/nzbget: version bump to 19.0.Louis Sautier2017-06-302-0/+122
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4987
* net-vpn/wireguard: evaluate KERNEL_DIR laterJason A. Donenfeld2017-06-302-2/+2
| | | | | | | The linux-info eclass might do some things to it during other phases, so we want to evaluate it quite late. Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-admin/puppet: fix building with USE=emacs or USE=xemacs, bug 623012Hans de Graaff2017-06-301-39/+3
| | | | | | | | | puppet 5.x no longer contains editing modes for emacs or xemacs. With emacs the USE flag now pulls in app-emacs/puppet-mode. The xemacs USE flag has been removed until there is a suitable package there as well. Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-libs/beignet: fix typo in useflag nameAlexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-emacs/puppet-mode: Initial import of 0.3Hans de Graaff2017-06-305-0/+61
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-libs/beignet: remove oldMarek Szuba2017-06-306-274/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-libs/beignet: do not try enabling OpenCL 2.0 support on unsupported ABIsMarek Szuba2017-06-302-1/+104
| | | | | | | | | | | | | Beignet CMake scripts handle this the right way so let's work with them instead of against them. Now if USE=ocl20 it will get enabled for abi_x86_64 and gracefully fall back to 1.2 for the others, whereas USE=-ocl20 still explicitly disables it for all ABIs. With many thanks to aballier. Gentoo-Bug: 622964 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-libs/amdgpu-pro-opencl: display "caveat emptor" warning after first ↵Marek Szuba2017-06-301-0/+10
| | | | | | installation. Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-ruby/connection_pool: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/dalli: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/mocha: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/atomic: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/thread_safe: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/tzinfo: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/activesupport: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/i18n: keyword ~arm64Alexis Ballier2017-06-303-3/+3
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/bundler: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/mocha: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/introspection: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/blankslate: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/metaclass: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/test_declarative: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ml/jbuilder: Disable -Werror like behavior; ocaml 4.05 generates some ↵Alexis Ballier2017-06-301-0/+5
| | | | | | new warnings. Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ml/ocamlnet: backport upstream fix to build with ocaml 4.05Alexis Ballier2017-06-302-1/+150
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* gnome-base/orbit: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-libs/libIDL: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-i18n/anthy: EAPI 6 bump.Patrice Clement2017-06-301-0/+68
| | | | | | | | Gentoo-Bug: https://bugs.gentoo.org/621522 Closes: https://github.com/gentoo/gentoo/pull/4978 Package-Manager: Portage-2.3.5, Repoman-2.3.1
* net-misc/youtube-viewer: version bump to 3.2.8.Zoltan Puskas2017-06-302-0/+75
| | | | | | | | | | Adjusted dependencies according to release, fixed RDEPEND of video players, allowed ffmpeg with gnutls Gentoo-Bug: https://bugs.gentoo.org/600460 Package-Manager: Portage-2.3.6, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4989
* app-editors/atom: version bump to 1.18.0.Elvis Pranskevichus2017-06-302-0/+419
| | | | | | | Gentoo-Bug: https://bugs.gentoo.org/622470 Package-Manager: Portage-2.3.6, Repoman-2.3.1 Closes: https://github.com/gentoo/gentoo/pull/4999
* x11-plugins/purple-facebook: Version bump to 20170608 as requested by ↵Tony Vroon2017-06-302-0/+28
| | | | | | Christophe "kobboi" Lermytte, Vojtech Hrabal & Michael "veremit" Everitt. Package-Manager: Portage-2.3.6, Repoman-2.3.1
* confutils.eclass: Mark @DEAD for removalMichał Górny2017-06-301-1/+10
|
* app-arch/zpaq: Bump to 7.15Michał Górny2017-06-302-0/+48
|
* app-arch/pdlzip: Drop oldMichał Górny2017-06-304-78/+0
|
* app-arch/pdlzip: Bump to 1.8Michał Górny2017-06-302-0/+29
|
* app-arch/lzlib: Drop oldMichał Górny2017-06-304-113/+0
|
* app-arch/plzip: Drop oldMichał Górny2017-06-304-87/+0
|
* app-arch/plzip: Bump to 1.6Michał Górny2017-06-302-0/+32
|
* app-arch/lzlib: Bump to 1.9, improve ebuildMichał Górny2017-06-302-0/+33
|
* dev-ruby/execjs: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/coffee-script-source: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/coffee-script: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/bluecloth: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/tidy-ext: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/tilt: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/rack-protection: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/rack: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/bacon: keyword ~arm64Alexis Ballier2017-06-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-lang/php: keyword ~arm64Alexis Ballier2017-06-302-2/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2