summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-haskell/parser-combinators: UnmaintainManuel Rüger2018-07-051-4/+1
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* dev-haskell/pgp-wordlist: UnmaintainManuel Rüger2018-07-051-4/+1
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* app-admin/certmgr: UnmaintainManuel Rüger2018-07-051-4/+1
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* sys-apps/habitat: UnmaintainManuel Rüger2018-07-051-4/+1
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* app-emulation/runv: UnmaintainManuel Rüger2018-07-051-4/+1
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* dev-util/goland: UnmaintainManuel Rüger2018-07-051-4/+1
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-misc/casync: UnmaintainManuel Rüger2018-07-051-4/+1
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* dev-util/uftrace: UnmaintainManuel Rüger2018-07-051-4/+1
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* sci-physics/root: drop oldGuilherme Amadio2018-07-0510-747/+0
| | | | | | | | | Closes: https://bugs.gentoo.org/651000 Closes: https://bugs.gentoo.org/620754 Closes: https://bugs.gentoo.org/632128 Closes: https://bugs.gentoo.org/638422 Closes: https://bugs.gentoo.org/649992 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* sci-physics/root: add live ebuildGuilherme Amadio2018-07-051-0/+324
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* sci-physics/root: version bump to 6.14/00Guilherme Amadio2018-07-054-0/+375
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* sci-physics/root: revision bumpGuilherme Amadio2018-07-051-0/+313
| | | | | | | | | | - Use eapi7-ver instead of versionator - Update USE flags, add Qt5 support for new graphics - Move installation from /opt/root to /usr/lib/root - Drop installation of obsolete init scritps - Preparation for multi-slot support Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-libs/nodejs: Old.Jeroen Roovers2018-07-052-201/+0
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-libs/nodejs: Version 10.6.0.Jeroen Roovers2018-07-052-0/+201
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-misc/x2goclient: Fixed compilation with qt-5.11Lars Wendler2018-07-052-1/+25
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* dev-qt/qt-docs: version bump 5.11.1_p201806180847Davide Pesavento2018-07-052-0/+69
| | | | | Bug: https://bugs.gentoo.org/656336 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* dev-qt/qt-docs: version bump 5.9.6_p201806072055Davide Pesavento2018-07-053-0/+81
| | | | | Bug: https://bugs.gentoo.org/656336 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-misc/redir: bump to 3.2Virgil Dupras2018-07-042-0/+15
| | | | | | | This is a fork of the unmaintained 2.x version Closes: https://bugs.gentoo.org/660414 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-wireless/linssid: bump to version 3.6Conrad Kostecki2018-07-042-0/+71
| | | | | | Closes: https://bugs.gentoo.org/659678 Closes: https://github.com/gentoo/gentoo/pull/9013 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-misc/s3cmd: use HTTPsMichael Mair-Keimberger2018-07-042-3/+3
| | | | Closes: https://github.com/gentoo/gentoo/pull/9055
* sci-mathematics/octave: Add missing qt depsMark Wright2018-07-051-0/+3
| | | | | | | Thanks to Jens Saak for reporting. Closes: https://bugs.gentoo.org/660336 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* app-backup/borgbackup: x86 stable (bug #660326)Thomas Deutschmann2018-07-051-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* app-emulation/open-vm-tools: depend on x11-libs/libdrm[video_cards_vmware]Mike Gilbert2018-07-041-1/+1
| | | | | Closes: https://bugs.gentoo.org/660398 Package-Manager: Portage-2.3.40_p15, Repoman-2.3.9_p247
* dev-db/qt5-sqlcipher: Support Qt 5.11.Ulrich Müller2018-07-052-4/+7
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* app-editors/retext: version bump to 7.0.3.Nils Freydank2018-07-042-0/+63
| | | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9 Closes: https://github.com/gentoo/gentoo/pull/9040
* dev-python/slimit: new ebuild.PPed722018-07-044-0/+320
| | | | | | | | slimit is a JavaScript minifier. Closes: https://bugs.gentoo.org/656900 Package-Manager: Portage-2.3.40, Repoman-2.3.9 Closes: https://github.com/gentoo/gentoo/pull/9038
* net-irc/znc: enable integration testingAlexey Sokolov2018-07-045-9/+149
| | | | Closes: https://github.com/gentoo/gentoo/pull/8901
* Revert "dev-lang/squirrel: declare used CMake variables, bug #659880"Sergei Trofimovich2018-07-042-15/+1
| | | | | | | | This reverts commit ccc69bc760de2a0cba00f6123349dc4f380b4abb. Eike noticed i've messed up STATIC_LIBS variable handling and static libs are not installed at all. Bug: https://bugs.gentoo.org/659880
* app-crypt/glep63-check: New GLEP 63 key compliance checkerMichał Górny2018-07-043-0/+46
|
* dev-ruby/test_construct: add ruby25Hans de Graaff2018-07-041-2/+2
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-ruby/test_declarative: amd64 stableHans de Graaff2018-07-041-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-ruby/test_declarative: remove obsolete commentHans de Graaff2018-07-041-1/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-ruby/test_declarative: loosen minitest dependencyHans de Graaff2018-07-041-2/+2
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-ruby/tilt: cleanupHans de Graaff2018-07-042-43/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-ruby/timecop: cleanupHans de Graaff2018-07-042-40/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-ruby/tins: cleanupHans de Graaff2018-07-044-87/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-ruby/ttfunk: cleanupHans de Graaff2018-07-042-26/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-ruby/twitter-text: add ruby25Hans de Graaff2018-07-041-3/+3
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-ruby/uglifier: cleanupHans de Graaff2018-07-044-102/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-ruby/websocket: cleanupHans de Graaff2018-07-043-44/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-ruby/websocket-extensions: cleanupHans de Graaff2018-07-042-23/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-python/tempora: remove oldLouis Sautier2018-07-042-55/+0
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* dev-python/tempora: bump to 1.13, drop arm ia64 ppc (new dep)Louis Sautier2018-07-042-0/+56
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* dev-python/jaraco-functools: remove oldLouis Sautier2018-07-042-53/+0
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* dev-python/jaraco-functools: bump to 1.20Louis Sautier2018-07-042-0/+61
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* app-eselect/eselect-rails: add version for rails 5.2Hans de Graaff2018-07-042-0/+30
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* sys-libs/libcap: Fixed broken rm command.Lars Wendler2018-07-041-1/+4
| | | | | Closes: https://bugs.gentoo.org/660370 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* mail-client/thunderbird: clean up old/vulnerableIan Stakenvicius2018-07-044-1199/+0
| | | | | | Leaving old versions stable-keyworded for ppc/ppc64 for now Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-client/thunderbird: 52.9 stable for amd64, x86 by maintainersIan Stakenvicius2018-07-041-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-client/thunderbird: bump to 52.9 for security bug 660342Ian Stakenvicius2018-07-042-0/+400
| | | | | Bug: http://bugs.gentoo.org/660342 Package-Manager: Portage-2.3.40, Repoman-2.3.9