summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* app-vim/bufexplorer: remove oldTim Harder2017-08-173-40/+0
|
* app-vim/bufexplorer: stabilize 7.4.18Tim Harder2017-08-171-1/+1
|
* app-vim/nerdcommenter: version bump to 2.5.0 add add live ebuildTim Harder2017-08-173-0/+51
|
* app-vim/merginal: add live ebuildTim Harder2017-08-171-0/+31
|
* app-vim/nerdtree: add live ebuildTim Harder2017-08-171-0/+25
|
* app-vim/dbext: remove oldTim Harder2017-08-172-14/+0
|
* app-vim/dbext: stabilize 25.0Tim Harder2017-08-171-1/+1
|
* app-vim/diffchar: version bump to 6.8Tim Harder2017-08-172-0/+14
|
* app-vim/gitgutter: remove oldTim Harder2017-08-172-26/+0
|
* app-vim/gitgutter: stabilize 20170222Tim Harder2017-08-171-1/+1
|
* app-vim/gitlog: version bump to 6.0.0 and add live ebuildTim Harder2017-08-173-0/+43
|
* app-vim/vim-tmux: keyword ~arm64Alexis Ballier2017-08-151-1/+1
| | | | Package-Manager: Portage-2.3.7, Repoman-2.3.3
* app-vim/udev-syntax: EAPI 6 bump.Patrice Clement2017-08-091-0/+18
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/vim-latex: remove inactive proxy maintainerAmy Liffey2017-08-051-6/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/vim-tmux: add a blocker on app-misc/tmux.Patrice Clement2017-08-051-0/+5
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/603526 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/vim-tmux: remove dependency on app-misc/tmux.Patrice Clement2017-08-041-1/+0
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/603526 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/vim-tmux: keyword for a bunch of arches.Patrice Clement2017-08-031-12/+3
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/unite: add blocker on app-vim/neocomplcache.Patrice Clement2017-08-021-2/+3
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/454838 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/youcompleteme: use HTTPS for GitHubDavid Hicks2017-07-302-5/+5
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* app-vim/undotree: use HTTPS for GitHubDavid Hicks2017-07-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* app-vim/gitv: use HTTPS for GitHub, remove dead HOMEPAGE domainDavid Hicks2017-07-301-3/+3
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* app-vim/gitgutter: use HTTPS for GitHubDavid Hicks2017-07-303-6/+6
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* app-vim/fugitive: use HTTPS for GitHubDavid Hicks2017-07-302-4/+4
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* app-vim/neocomplcache: rename script to avoid file collision.Patrice Clement2017-07-291-0/+19
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/426880 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/nagios-syntax: version and EAPI 6 bump.Patrice Clement2017-07-232-0/+18
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/507786 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/vim-spell-de: EAPI 6 bump.Patrice Clement2017-07-231-0/+10
| | | | | | | | | | This also keyword the package for the ARM platform. Sorry arm team for doing the work but this is a really harmless change. Gentoo-Bug: https://bugs.gentoo.org/621352 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/python-mode: version bump.Patrice Clement2017-07-222-0/+44
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/580676 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/ferret: version bump.Patrice Clement2017-07-132-0/+23
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/ferret: [QA] Fix various repoman warnings, add SLOT="0"David Seifert2017-07-095-4/+14
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/ferret: version bump.Patrice Clement2017-07-092-0/+22
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/pydiction: Support newer pythonPacho Ramos2017-07-071-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/conque: Support newer pythonPacho Ramos2017-07-071-2/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/llvm-vim -> sys-devel/llvm-commonMichał Górny2017-07-025-85/+0
| | | | | | | Rename llvm-vim package to llvm-common. It is going to be reused to include all the common files that are shared between multiple LLVM slots. This should also cut the pointless noise of our valuable users complaining that LLVM unconditionally depends on app-vim/* package.
* app-vim/llvm-vim: Bump to 4.0.1Michał Górny2017-06-272-0/+25
|
* app-vim/python-mode: Cleanup metadata due to retirementPacho Ramos2017-06-201-4/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/puppet-syntax: marked ~amd64-linuxFabian Groffen2017-06-201-2/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-vim/gentoo-syntax: Cleanup metadata due to retirementPacho Ramos2017-06-201-4/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/ntp-syntax: keyword ~arm64Alexis Ballier2017-06-181-2/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/dhcpd-syntax: keyword ~arm64Alexis Ballier2017-06-181-2/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/nagios-syntax: keyword ~arm64Alexis Ballier2017-06-181-2/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/gtk-syntax: keyword ~arm64Alexis Ballier2017-06-181-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/nginx-syntax: keyword ~arm64Alexis Ballier2017-06-181-2/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/eselect-syntax: keyword ~arm64Alexis Ballier2017-06-181-2/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/pam-syntax: keyword ~arm64Alexis Ballier2017-06-171-2/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/vimcalc: drop python3Mike Gilbert2017-06-031-2/+2
| | | | | | | plugin/vimcalc.py uses python2 syntax for exceptions. Bug: https://bugs.gentoo.org/620088 Package-Manager: Portage-2.3.6_p1, Repoman-2.3.2_p69
* app-vim/vimclojure: apply distfiles tarball rename to 2.3.6-r2Sergei Trofimovich2017-06-032-4/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-vim/vimoutliner: clean up old.Patrice Clement2017-05-302-46/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* app-vim/vimoutliner: stable for amd64. mark stable for the remaining arches ↵Patrice Clement2017-05-301-3/+2
| | | | | | using the ALLARCHES policy. Package-Manager: Portage-2.3.3, Repoman-2.3.1
* app-vim/vimclojure: version bump.Patrice Clement2017-05-302-0/+53
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* app-vim/gundo: version bump to 2.6.2Tim Harder2017-05-283-1/+32
| | | | And update HOMEPAGE for old version as well.