summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-java/icedtea: Don't forget to call the java-vm-2 post functionsJames Le Cuirot2018-04-081-2/+9
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-java/icedtea-bin: Drop old and vulnerable 3.6.0James Le Cuirot2018-04-082-174/+0
| | | | | Bug: https://bugs.gentoo.org/649968 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-java/xmpcore: use HTTPSMichael Mair-Keimberger2018-04-081-2/+2
|
* dev-java/xz-java: use HTTPSMichael Mair-Keimberger2018-04-083-9/+9
|
* dev-java/xmlgraphics-commons: use HTTPSMichael Mair-Keimberger2018-04-081-2/+2
|
* dev-java/sbt-bin: use HTTPSMichael Mair-Keimberger2018-04-086-12/+12
|
* dev-java/lzmajio: use HTTPSMichael Mair-Keimberger2018-04-082-4/+6
|
* dev-java/lzma: use HTTPSMichael Mair-Keimberger2018-04-081-2/+2
|
* dev-java/jts-core: use HTTPSMichael Mair-Keimberger2018-04-081-2/+2
|
* dev-java/jstun: use HTTPSMichael Mair-Keimberger2018-04-081-3/+3
|
* dev-java/jsoup: use HTTPSMichael Mair-Keimberger2018-04-081-1/+1
|
* dev-java/cortado: use HTTPSMichael Mair-Keimberger2018-04-081-3/+3
|
* dev-java/jdbc-postgresql: use HTTPSMichael Mair-Keimberger2018-04-085-15/+15
|
* dev-java/jgraph: use HTTPSMichael Mair-Keimberger2018-04-081-2/+2
|
* dev-java/javacsv: use HTTPSMichael Mair-Keimberger2018-04-081-2/+2
|
* dev-java/jacoco: use HTTPSMichael Mair-Keimberger2018-04-082-4/+4
|
* dev-java/jama: use HTTPSMichael Mair-Keimberger2018-04-081-3/+3
|
* dev-java/edtftpj: use HTTPSMichael Mair-Keimberger2018-04-081-3/+3
|
* dev-java/itext: use HTTPSMichael Mair-Keimberger2018-04-082-4/+4
|
* dev-java/ecs: use HTTPSMichael Mair-Keimberger2018-04-081-2/+2
|
* dev-java/htmlparser: use HTTPSMichael Mair-Keimberger2018-04-081-3/+3
|
* dev-java/fontbox: use HTTPSMichael Mair-Keimberger2018-04-082-3/+3
|
* dev-java/ant-ivy: use HTTPSMichael Mair-Keimberger2018-04-084-5/+5
|
* dev-java/android-util: use HTTPSMichael Mair-Keimberger2018-04-081-2/+2
| | | | Closes: https://github.com/gentoo/gentoo/pull/7884
* dev-java/icedtea-bin-3.7.0: ppc64 stable, bug 649968Matt Turner2018-04-071-1/+1
|
* dev-java/javahelp: amd64 stableAaron Bauman2018-04-041-1/+1
| | | | | Bug: https://bugs.gentoo.org/643318 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-java/saxon: amd64 stableAaron Bauman2018-04-041-1/+1
| | | | | Bug: https://bugs.gentoo.org/642358 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-java/resin-servlet-api: stable 4.0.27 for ppc64, bug #648222Sergei Trofimovich2018-04-041-1/+1
| | | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
* dev-java/jcifs: stable 1.3.17-r2 for ppc64, bug #648154Sergei Trofimovich2018-04-031-1/+1
| | | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
* dev-java/commons-lang: stable 2.0-r3 for ppc64, bug #648144Sergei Trofimovich2018-04-031-1/+1
| | | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
* dev-java/protobuf-java: Maintainer retiredJonas Stein2018-04-031-3/+0
| | | | | | Proxied maintainer was retired due to inactivity. Bug: https://bugs.gentoo.org/632854 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-java/sun-jaf: stable 1.1.1-r1 for ppc64, bug #647510Sergei Trofimovich2018-03-311-1/+1
| | | | | Package-Manager: Portage-2.3.27, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
* dev-java/cdegroot-db: stable 0.08-r2 for ppc64, bug #647506Sergei Trofimovich2018-03-311-1/+1
| | | | | Package-Manager: Portage-2.3.27, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
* dev-java/jtds: amd64 stableAaron Bauman2018-03-301-2/+2
| | | | | Bug: https://bugs.gentoo.org/648124 Package-Manager: Portage-2.3.26, Repoman-2.3.7
* dev-java/java-config: Support sys-apps/portage-mgornyMichał Górny2018-03-211-2/+10
|
* dev-java/javahelp: Bump to 2.0.05_p20170719, EAPI 6James Le Cuirot2018-03-202-0/+69
| | | | | | | I dropped the doc flag because the javadocs don't build under Java 8. Bug: https://bugs.gentoo.org/643318 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-java/swarmcache: amd64 stable wrt bug #647514Agostino Sarubbo2018-03-201-2/+2
| | | | | | Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="amd64"
* dev-java/jgoodies-binding: amd64 stable wrt bug #647508Agostino Sarubbo2018-03-201-2/+2
| | | | | | Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="amd64"
* dev-java/sun-jaf: amd64 stable wrt bug #647510Agostino Sarubbo2018-03-201-1/+1
| | | | | | Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="amd64"
* dev-java/cdegroot-db: amd64 stable wrt bug #647506Agostino Sarubbo2018-03-201-2/+2
| | | | | | Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="amd64"
* dev-java/tomcat-servlet-api: stable 8.5.23 for ppc64, bug #637656Sergei Trofimovich2018-03-191-1/+1
| | | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc64"
* dev-java/tapestry: Use https:// to make repoman happyPacho Ramos2018-03-171-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-java/tapestry: Stop using obsolete dev-java/servletapi (#398689 by ↵Pacho Ramos2018-03-171-0/+69
| | | | | | William L. Thomson Jr.) Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-java/lucene: Drop dependencies on obsolete dev-java/ant-trax and ↵Pacho Ramos2018-03-172-0/+325
| | | | | | dev-java/ant-nodeps (#466558) Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-java/xmlunit: Drop dependencies on obsolete dev-java/ant-trax and ↵Pacho Ramos2018-03-171-4/+4
| | | | | | dev-java/ant-nodeps (#466558) Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-java/jspeex: Drop dependencies on obsolete dev-java/ant-trax and ↵Pacho Ramos2018-03-171-3/+2
| | | | | | dev-java/ant-nodeps (#466558) Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-java/jna: Drop dependencies on obsolete dev-java/ant-trax and ↵Pacho Ramos2018-03-171-1/+1
| | | | | | dev-java/ant-nodeps (#466558) Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-java/jna: Drop dependencies on obsolete dev-java/ant-trax and ↵Pacho Ramos2018-03-171-2/+2
| | | | | | dev-java/ant-nodeps (#466558) Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-java/ant: Drop dependencies on obsolete dev-java/ant-trax and ↵Pacho Ramos2018-03-171-0/+59
| | | | | | dev-java/ant-nodeps (#466558) Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-java/saxon: Drop oldMikle Kolyada2018-03-141-97/+0
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6