summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* dev-lang/ruby: cleanup of masked ruby:2.5Hans de Graaff12 days1-2/+0
* dev-lang/ruby: clean up vulnerable versionsHans de Graaff2021-07-241-3/+0
* dev-lang/ruby: cleanup vulnerable versionsHans de Graaff2021-07-181-3/+0
* dev-lang/ruby: add 2.6.8, 2.7.4, 3.0.2Hans de Graaff2021-07-071-0/+3
* dev-lang/ruby: add 2.5.7, 2.6.7, 2.7.3, 3.0.1Hans de Graaff2021-04-061-0/+4
* dev-lang/ruby: add ruby 3.0.0Hans de Graaff2020-12-281-0/+1
* dev-lang/ruby: cleanupHans de Graaff2020-12-251-1/+0
* dev-lang/ruby: add 2.7.2Hans de Graaff2020-10-031-0/+1
* dev-lang/ruby: cleanupHans de Graaff2020-08-071-1/+0
* dev-lang/ruby: cleanupHans de Graaff2020-04-141-4/+0
* dev-lang/ruby: add new versions for bug 715620Hans de Graaff2020-03-311-0/+4
* dev-lang/ruby: add ruby 2.7Hans de Graaff2019-12-261-0/+1
* dev-lang/ruby: remove vulnerable versions, bug 696004Hans de Graaff2019-10-271-4/+0
* dev-lang/ruby: cleanupHans de Graaff2019-10-031-1/+0
* dev-lang/ruby: add 2.4.9Hans de Graaff2019-10-031-0/+1
* dev-lang/ruby: add 2.4.8, 2.5.7, 2.6.5Hans de Graaff2019-10-011-0/+3
* dev-lang/ruby: cleanupHans de Graaff2019-10-011-3/+0
* dev-lang/ruby: add 2.6.4Hans de Graaff2019-08-281-0/+1
* dev-lang/ruby: add 2.5.6Hans de Graaff2019-08-281-0/+1
* dev-lang/ruby: add 2.4.7Hans de Graaff2019-08-281-0/+1
* dev-lang/ruby: cleanupHans de Graaff2019-07-291-1/+0
* dev-lang/ruby: Drop masked allMikle Kolyada2019-05-111-2/+0
* dev-lang/ruby: cleanupHans de Graaff2019-05-111-3/+0
* dev-lang/ruby: add 2.6.3Hans de Graaff2019-04-181-0/+1
* dev-lang/ruby: add 2.4.6Hans de Graaff2019-04-021-0/+1
* dev-lang/ruby: cleanupHans de Graaff2019-03-151-1/+0
* dev-lang/ruby: add 2.5.5Hans de Graaff2019-03-151-0/+1
* dev-lang/ruby: add 2.5.4, 2.6.2Hans de Graaff2019-03-141-0/+2
* dev-lang/ruby: add 2.6.1Hans de Graaff2019-02-171-0/+1
* dev-lang/ruby: cleanupHans de Graaff2018-12-281-1/+0
* dev-lang/ruby: add ruby 2.6Hans de Graaff2018-12-261-0/+1
* dev-lang/ruby: cleanup for bug 668904Hans de Graaff2018-12-111-2/+0
* dev-lang/ruby: 2.3 requires <dev-libs/openssl-1.1Hans de Graaff2018-12-111-0/+1
* dev-lang/ruby: cleanupHans de Graaff2018-11-121-4/+0
* dev-lang/ruby: add 2.3.8Hans de Graaff2018-10-191-0/+2
* dev-lang/ruby: add 2.5.3Hans de Graaff2018-10-191-0/+1
* dev-lang/ruby: add 2.4.5Hans de Graaff2018-10-181-0/+1
* dev-lang/ruby: remove masked slotHans de Graaff2018-06-161-2/+0
* dev-lang/ruby: cleanupHans de Graaff2018-06-161-2/+0
* dev-lang/ruby: remove vulnerable versionsHans de Graaff2018-06-151-4/+0
* dev-lang/ruby: cleanupHans de Graaff2018-05-281-3/+0
* dev-lang/ruby: add new versions for security bug 651884Hans de Graaff2018-03-291-0/+8
* dev-lang/ruby: fix ia64 build issues, bug 646944Hans de Graaff2018-02-161-0/+1
* dev-lang/ruby: cleanup vulnerable version, bug 641090Hans de Graaff2018-01-291-2/+0
* dev-lang/ruby: cleanupHans de Graaff2018-01-071-5/+0
* dev-lang/ruby: fix PDEPEND ruby targetsHans de Graaff2017-12-261-0/+1
* dev-lang/ruby: add 2.5.0Hans de Graaff2017-12-251-0/+2
* dev-lang/ruby: add 2.4.3Hans de Graaff2017-12-151-0/+2
* dev-lang/ruby: add 2.3.6Hans de Graaff2017-12-151-0/+2
* dev-lang/ruby: add 2.2.9Hans de Graaff2017-12-151-0/+2