summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-python/discogs-client: Tested on python3*Michał Górny2018-04-071-6/+4
| | | | Closes: https://bugs.gentoo.org/652670
* dev-python/pycairo-1.16.3-r1: ppc64 stable, bug 652262Matt Turner2018-04-061-1/+1
|
* dev-python/pycairo-1.16.3-r1: ppc stable, bug 652262Matt Turner2018-04-061-1/+1
|
* dev-python/ovs: amd64 stableAaron Bauman2018-04-061-2/+2
| | | | | Bug: https://bugs.gentoo.org/633420 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/pycairo: amd64 stableAaron Bauman2018-04-061-1/+1
| | | | | Bug: https://bugs.gentoo.org/652262 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/Babel: Add missing test dependencyManuel Rüger2018-04-071-0/+49
| | | | | | | Thanks to Matt Turner Closes: https://bugs.gentoo.org/651796 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/pynacl: Fix missing test dependenciesManuel Rüger2018-04-071-1/+2
| | | | | | | Thanks to Matt Turner Closes: https://bugs.gentoo.org/651530 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/keyring: 12.0.1 bupMatthew Thode2018-04-062-1/+1
| | | | Package-Manager: Portage-2.3.27, Repoman-2.3.9
* dev-python/robotframework: Add python3_6 to PYTHON_COMPATPatrick McLean2018-04-061-3/+2
| | | | | | | Both the upstream website and pypi report this this release supports python3. Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/qscintilla-python: amd64 stableAaron Bauman2018-04-061-1/+1
| | | | | Bug: https://bugs.gentoo.org/652648 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/xapp: amd64 stableAaron Bauman2018-04-061-2/+2
| | | | | Bug: https://bugs.gentoo.org/639618 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/asn1crypto: marked ~x64-macos, bug #650848Fabian Groffen2018-04-061-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/urllib3: marked ~x64-macos, bug #650848Fabian Groffen2018-04-061-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/ipaddress: marked ~x64-macos, bug #650848Fabian Groffen2018-04-061-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/idna: marked ~x64-macos, bug #650848Fabian Groffen2018-04-061-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/cryptography: marked ~x64-macos, bug #650848Fabian Groffen2018-04-061-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/PySocks: marked ~x64-macos, bug #650848Fabian Groffen2018-04-061-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/backports-lzma: marked ~x64-macos, bug #650848Fabian Groffen2018-04-062-2/+2
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/webencodings: marked ~x64-macos, bug #650848Fabian Groffen2018-04-061-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/html5lib: marked ~x64-macos, bug #650848Fabian Groffen2018-04-062-2/+2
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/libpillowfight: 0.2.3 bumpBernard Cafarelli2018-04-062-0/+29
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/service_identity-17.0.0-r1: added ~mips, bug 614386Matt Turner2018-04-051-1/+1
|
* dev-python/twisted-17.9.0: added ~mips, bug 614386Matt Turner2018-04-051-1/+1
|
* dev-python/mistune-0.7.4: added ~mips, bug 614386Matt Turner2018-04-051-1/+1
|
* dev-python/m2r-0.1.12: added ~mips, bug 614386Matt Turner2018-04-051-1/+1
|
* dev-python/hyperlink-17.3.1: added ~mips, bug 614386Matt Turner2018-04-051-1/+1
|
* dev-python/automat-0.6.0: added ~mips, bug 614386Matt Turner2018-04-051-1/+1
|
* dev-python/hyper-h2-3.0.1: added ~mips, bugs 605122, 614386Matt Turner2018-04-051-1/+1
|
* dev-python/hyperframe-5.1.0: added ~mips, bugs 605122, 614386Matt Turner2018-04-051-1/+1
|
* dev-python/sphinx-py3doc-enhanced-theme-2.3.2: added ~mips, bug 605122Matt Turner2018-04-051-1/+1
|
* dev-python/priority-1.3.0: added ~mips, bug 605122Matt Turner2018-04-051-1/+1
|
* dev-python/hpack-3.0.0: added ~mips, bug 605122Matt Turner2018-04-051-1/+1
|
* dev-python/gmpy-2.0.8: added ~mips, bug 605122Matt Turner2018-04-051-1/+1
|
* dev-python/gmpy: Add patch to fix mpir types on mips/n32Matt Turner2018-04-052-0/+21
| | | | | | Committed with floppym's blessing. Closes: https://bugs.gentoo.org/608496
* dev-python/pandas: Switch to dev-python/PyQt5, drop dev-python/pysideAndreas Sturmlechner2018-04-061-3/+2
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/pandas: MINIMAL_DEPEND -> COMMON_DEPEND, blocks to RDEPENDAndreas Sturmlechner2018-04-061-14/+16
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/pandas: Sort IUSE, drop -USEAndreas Sturmlechner2018-04-061-1/+1
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/pandas: One line per depAndreas Sturmlechner2018-04-061-2/+8
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/pandas: Drop python3_4 supportAndreas Sturmlechner2018-04-061-1/+1
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/pandas: Sync live with 0.20.3 bump changesAndreas Sturmlechner2018-04-061-5/+5
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/pyproj: amd64 stableAaron Bauman2018-04-051-1/+1
| | | | | Bug: https://bugs.gentoo.org/635798 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/owslib: amd64 stableAaron Bauman2018-04-051-1/+1
| | | | | Bug: https://bugs.gentoo.org/635798 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/enaml: 0.10.2 version bumpAndreas Sturmlechner2018-04-062-0/+59
| | | | | Bug: https://bugs.gentoo.org/649100 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/atom: 0.4.1 version bumpAndreas Sturmlechner2018-04-062-0/+34
| | | | | | | | Tests either fail or report success with "Ran 0 tests in 0.000s". Not going to carry over the hackish attempt to fix tests from 0.3.10 that only achieves the latter. Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/rarfile: x86 stable (bug #651568)Thomas Deutschmann2018-04-061-1/+1
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/python-magic: Version bump, EAPI6Ian Whyman2018-04-052-3/+3
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/sympy: use HTTPSMichael Mair-Keimberger2018-04-054-8/+8
| | | | Closes: https://github.com/gentoo/gentoo/pull/7806
* dev-python/docker-py: Version bump to 3.2.1Manuel Rüger2018-04-052-0/+56
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/pbr: 4.0.1 bupMatthew Thode2018-04-042-0/+71
| | | | Package-Manager: Portage-2.3.27, Repoman-2.3.9
* dev-python/pyparted: Version 3.11.1.Jeroen Roovers2018-04-042-0/+37
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9