summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-ruby/highline: cleanupHans de Graaff2017-12-251-39/+0
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* Drop dev-lang/ruby to ~sparc, bug 615822Hans de Graaff2017-08-141-2/+2
| | | | | | | | | This commit drops dev-lang/ruby from sparc to ~sparc. This is required for the removal of ruby 2.1, bug 615822. Alternatively ruby 2.2 could have been marked stable, but there has been no reaction on bug 615818 for 4 months, and no reaction to security bug 605536 and bug 621878.
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-281-1/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* dev-ruby/highline: Drop ruby19Manuel RĂ¼ger2016-05-041-2/+2
| | | | Package-Manager: portage-2.2.28
* dev-ruby/highline: alpha stable wrt bug #563460Agostino Sarubbo2015-11-231-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="alpha"
* dev-ruby/highline: ia64 stable wrt bug #563460Mikle Kolyada2015-11-081-1/+1
| | | | Package-Manager: portage-2.2.20.1
* dev-ruby/highline: sparc stable wrt bug #563460Agostino Sarubbo2015-11-051-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="sparc"
* dev-ruby/highline: x86 stable wrt bug #563460Agostino Sarubbo2015-11-031-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="x86"
* dev-ruby/highline: ppc stable wrt bug #563460Agostino Sarubbo2015-10-301-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="ppc"
* dev-ruby/highline: Stable for HPPA (bug #563460).Jeroen Roovers2015-10-261-1/+1
| | | | | Package-Manager: portage-2.2.23 RepoMan-Options: --ignore-arches
* dev-ruby/highline: Stable for PPC64 (bug #563460).Jeroen Roovers2015-10-261-1/+1
| | | | | Package-Manager: portage-2.2.23 RepoMan-Options: --ignore-arches
* dev-ruby/highline: amd64 stable wrt bug #563460Agostino Sarubbo2015-10-231-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="amd64"
* dev-ruby/highline: version bumpHans de Graaff2015-09-181-0/+40
Package-Manager: portage-2.2.20.1